diff mbox series

[meta-python] python3-aiohttp: upgrade 3.9.0 -> 3.9.1

Message ID 1701159901-28014-1-git-send-email-wangmy@fujitsu.com
State Accepted
Headers show
Series [meta-python] python3-aiohttp: upgrade 3.9.0 -> 3.9.1 | expand

Commit Message

Mingyu Wang (Fujitsu) Nov. 28, 2023, 8:25 a.m. UTC
From: Wang Mingyu <wangmy@fujitsu.com>

Changelog:
===========
-Fixed importing aiohttp under PyPy on Windows.
-Fixed async concurrency safety in websocket compressor.
-Fixed ClientResponse.close() releasing the connection instead of closing.
-Fixed a regression where connection may get closed during upgrade.
-Fixed messages being reported as upgraded without an Upgrade header in Python parser. 

Signed-off-by: Wang Mingyu <wangmy@fujitsu.com>
---
 .../{python3-aiohttp_3.9.0.bb => python3-aiohttp_3.9.1.bb}      | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-aiohttp_3.9.0.bb => python3-aiohttp_3.9.1.bb} (89%)

Comments

Khem Raj Nov. 28, 2023, 11:55 p.m. UTC | #1
On Tue, 28 Nov 2023 16:25:01 +0800, wangmy@fujitsu.com wrote:
> Changelog:
> ===========
> -Fixed importing aiohttp under PyPy on Windows.
> -Fixed async concurrency safety in websocket compressor.
> -Fixed ClientResponse.close() releasing the connection instead of closing.
> -Fixed a regression where connection may get closed during upgrade.
> -Fixed messages being reported as upgraded without an Upgrade header in Python parser.
> 
> [...]

Applied, thanks!

[1/1] python3-aiohttp: upgrade 3.9.0 -> 3.9.1
      commit: a75bbe3862240d7b5a4e36bebee9b1e8e76c2834

Best regards,
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-aiohttp_3.9.0.bb b/meta-python/recipes-devtools/python/python3-aiohttp_3.9.1.bb
similarity index 89%
rename from meta-python/recipes-devtools/python/python3-aiohttp_3.9.0.bb
rename to meta-python/recipes-devtools/python/python3-aiohttp_3.9.1.bb
index d71f3df00..566417047 100644
--- a/meta-python/recipes-devtools/python/python3-aiohttp_3.9.0.bb
+++ b/meta-python/recipes-devtools/python/python3-aiohttp_3.9.1.bb
@@ -4,7 +4,7 @@  HOMEPAGE = "https://github.com/aio-libs/aiohttp"
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=748073912af33aa59430d3702aa32d41"
 
-SRC_URI[sha256sum] = "09f23292d29135025e19e8ff4f0a68df078fe4ee013bca0105b2e803989de92d"
+SRC_URI[sha256sum] = "8fc49a87ac269d4529da45871e2ffb6874e87779c3d0e2ccd813c0899221239d"
 
 PYPI_PACKAGE = "aiohttp"
 inherit python_setuptools_build_meta pypi