diff mbox series

[meta-python] python3-sentry-sdk: upgrade 1.34.0 -> 1.35.0

Message ID 1700123524-22496-1-git-send-email-wangmy@fujitsu.com
State Accepted
Headers show
Series [meta-python] python3-sentry-sdk: upgrade 1.34.0 -> 1.35.0 | expand

Commit Message

Mingyu Wang (Fujitsu) Nov. 16, 2023, 8:32 a.m. UTC
From: Wang Mingyu <wangmy@fujitsu.com>

Changelog:
==========
-Updated gRPC integration: Asyncio interceptors and easier setup
-Python 3.12: Replace deprecated datetime functions
-Metrics: Unify datetime format
-Celery: Set correct data in check_ins
-Celery: Read timezone for Crons monitors from celery_schedule if existing
-Django: Removing redundant code in Django tests
-Django: Make reading the request body work in Django ASGI apps.
-FastAPI: Use wraps on fastapi request call wrapper
-Fix: Probe for psycopg2 and psycopg3 parameters function.
-Fix: Remove unnecessary TYPE_CHECKING alias

Signed-off-by: Wang Mingyu <wangmy@fujitsu.com>
---
 ...ython3-sentry-sdk_1.34.0.bb => python3-sentry-sdk_1.35.0.bb} | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-sentry-sdk_1.34.0.bb => python3-sentry-sdk_1.35.0.bb} (86%)

Comments

Khem Raj Nov. 20, 2023, 3:51 a.m. UTC | #1
On Thu, 16 Nov 2023 16:32:04 +0800, wangmy@fujitsu.com wrote:
> Changelog:
> ==========
> -Updated gRPC integration: Asyncio interceptors and easier setup
> -Python 3.12: Replace deprecated datetime functions
> -Metrics: Unify datetime format
> -Celery: Set correct data in check_ins
> -Celery: Read timezone for Crons monitors from celery_schedule if existing
> -Django: Removing redundant code in Django tests
> -Django: Make reading the request body work in Django ASGI apps.
> -FastAPI: Use wraps on fastapi request call wrapper
> -Fix: Probe for psycopg2 and psycopg3 parameters function.
> -Fix: Remove unnecessary TYPE_CHECKING alias
> 
> [...]

Applied, thanks!

[1/1] python3-sentry-sdk: upgrade 1.34.0 -> 1.35.0
      commit: 88d7d576d7827deb40a814fe27df82721c3d17cc

Best regards,
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-sentry-sdk_1.34.0.bb b/meta-python/recipes-devtools/python/python3-sentry-sdk_1.35.0.bb
similarity index 86%
rename from meta-python/recipes-devtools/python/python3-sentry-sdk_1.34.0.bb
rename to meta-python/recipes-devtools/python/python3-sentry-sdk_1.35.0.bb
index 453b54c53..b2bc875f5 100644
--- a/meta-python/recipes-devtools/python/python3-sentry-sdk_1.34.0.bb
+++ b/meta-python/recipes-devtools/python/python3-sentry-sdk_1.35.0.bb
@@ -15,7 +15,7 @@  RDEPENDS:${PN} += "\
 	${PYTHON_PN}-datetime \
 "
 
-SRC_URI[sha256sum] = "e5d0d2b25931d88fa10986da59d941ac6037f742ab6ff2fce4143a27981d60c3"
+SRC_URI[sha256sum] = "04e392db9a0d59bd49a51b9e3a92410ac5867556820465057c2ef89a38e953e9"
 
 PYPI_PACKAGE = "sentry-sdk"