diff mbox series

[meta-python] python3-pyzstd: upgrade 0.15.7 -> 0.15.9

Message ID 1687849939-19941-16-git-send-email-wangmy@fujitsu.com
State Under Review
Headers show
Series [meta-python] python3-pyzstd: upgrade 0.15.7 -> 0.15.9 | expand

Commit Message

Mingyu Wang (Fujitsu) June 27, 2023, 7:12 a.m. UTC
From: Wang Mingyu <wangmy@fujitsu.com>

Changelog:
==========
 Add SeekableZstdFile class, it's a subclass of ZstdFile, supports Zstandard Seekable Format.
 Add mode argument to ZstdFile.flush() method, now it can flush a zstd frame.
 Add read_size and write_size arguments to ZstdFile.__init__() method, can work with Network File Systems better.
 Optimize ZstdFile performance to C language level.

Signed-off-by: Wang Mingyu <wangmy@fujitsu.com>
---
 .../{python3-pyzstd_0.15.7.bb => python3-pyzstd_0.15.9.bb}      | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-pyzstd_0.15.7.bb => python3-pyzstd_0.15.9.bb} (86%)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-pyzstd_0.15.7.bb b/meta-python/recipes-devtools/python/python3-pyzstd_0.15.9.bb
similarity index 86%
rename from meta-python/recipes-devtools/python/python3-pyzstd_0.15.7.bb
rename to meta-python/recipes-devtools/python/python3-pyzstd_0.15.9.bb
index f132d91a69..81bffac3ab 100644
--- a/meta-python/recipes-devtools/python/python3-pyzstd_0.15.7.bb
+++ b/meta-python/recipes-devtools/python/python3-pyzstd_0.15.9.bb
@@ -8,7 +8,7 @@  LIC_FILES_CHKSUM = "file://LICENSE;md5=8458383225d7107f3383ee5c521628d2"
 
 PYPI_PACKAGE = "pyzstd"
 
-SRC_URI[sha256sum] = "55e503f28f5a9d225ce9d0639e3f5b1801bacace5aea926ec2998e73c5150fe7"
+SRC_URI[sha256sum] = "cbfdde6c5768ffa5d2f14127bbc1d7c3c2d03c0ceaeb0736946197e06275ccc7"
 
 inherit pypi setuptools3