diff mbox series

[meta-python] python3-websocket-client: upgrade 1.4.2 -> 1.5.1

Message ID 1676196111-13722-3-git-send-email-wangmy@fujitsu.com
State Under Review
Headers show
Series [meta-python] python3-websocket-client: upgrade 1.4.2 -> 1.5.1 | expand

Commit Message

Mingyu Wang (Fujitsu) Feb. 12, 2023, 10:01 a.m. UTC
From: Wang Mingyu <wangmy@fujitsu.com>

Changelog:
==========
  - Fix logic bug that can cause disconnects (#893)
  - Refactor and improve ping/pong logic to resolve several issues, including
    an infinite loop issue during reconnect (#862)
  - Fix issue where `skip_utf8_validation = True` is ignored (#886)
  - Fix issue where sslopt `is_ssl` is ignored (#875)
  - Downgrade "websocket connected" message from logging.warning to logging.info (#888)
  - Update github actions to newer versions (669fe1b)

Signed-off-by: Wang Mingyu <wangmy@fujitsu.com>
---
 ...socket-client_1.4.2.bb => python3-websocket-client_1.5.1.bb} | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-websocket-client_1.4.2.bb => python3-websocket-client_1.5.1.bb} (84%)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-websocket-client_1.4.2.bb b/meta-python/recipes-devtools/python/python3-websocket-client_1.5.1.bb
similarity index 84%
rename from meta-python/recipes-devtools/python/python3-websocket-client_1.4.2.bb
rename to meta-python/recipes-devtools/python/python3-websocket-client_1.5.1.bb
index ab88af4bf..41d469cf1 100644
--- a/meta-python/recipes-devtools/python/python3-websocket-client_1.4.2.bb
+++ b/meta-python/recipes-devtools/python/python3-websocket-client_1.5.1.bb
@@ -7,7 +7,7 @@  HOMEPAGE = "https://github.com/websocket-client/websocket-client"
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=b969e9612325987c823fc0737063ebc8"
 
-SRC_URI[sha256sum] = "d6e8f90ca8e2dd4e8027c4561adeb9456b54044312dba655e7cae652ceb9ae59"
+SRC_URI[sha256sum] = "3f09e6d8230892547132177f575a4e3e73cfdf06526e20cc02aa1c3b47184d40"
 
 inherit pypi setuptools3