diff mbox series

[meta-python] python3-pymodbus: upgrade 3.0.0 -> 3.0.2

Message ID 1668396042-24375-1-git-send-email-zhengrq.fnst@fujitsu.com
State Under Review
Headers show
Series [meta-python] python3-pymodbus: upgrade 3.0.0 -> 3.0.2 | expand

Commit Message

zhengrq.fnst@fujitsu.com Nov. 14, 2022, 3:20 a.m. UTC
Changelog:
==========
    Add pygments as requirement for repl
    Update datastore remote to handle write requests (#1166)
    Allow multiple servers. (#1164)
    Fix typo. (#1162)
    Transfer parms. to connected client. (#1161)
    Repl enhancements 2 (#1141)
    Server simulator with datastore with json data. (#1157)
    Avoid unwanted reconnects (#1154)
    Do not initialize framer twice. (#1153)
    Allow timeout as float. (#1152)
    Improve Docker Support (#1145)
    Fix unreachable code in AsyncModbusTcpClient (#1151)
    Fix type hints for port and timeout (#1147)
    Start/stop multiple servers. (#1138)
    Server/asyncio.py correct logging when disconnecting the socket (#1135)
    Add Docker and container registry support (#1132)
    Removes undue reported error when forwarding (#1134)
    Obey timeout parameter on connection (#1131)
    Readme typos (#1129)
    Clean noqa directive. (#1125)
    Add isort and activate CI fail for black/isort. (#1124)
    Update examples. (#1117)
    Move logging configuration behind function call (#1120)
    serial2TCP forwarding example (#1116)
    Make serial import dynamic. (#1114)
    Bugfix ModbusSerialServer setup so handler is called correctly. (#1113)
    Clean configurations. (#1111)

Signed-off-by: Zheng Ruoqin <zhengrq.fnst@fujitsu.com>
---
 .../{python3-pymodbus_3.0.0.bb => python3-pymodbus_3.0.2.bb}    | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-pymodbus_3.0.0.bb => python3-pymodbus_3.0.2.bb} (91%)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-pymodbus_3.0.0.bb b/meta-python/recipes-devtools/python/python3-pymodbus_3.0.2.bb
similarity index 91%
rename from meta-python/recipes-devtools/python/python3-pymodbus_3.0.0.bb
rename to meta-python/recipes-devtools/python/python3-pymodbus_3.0.2.bb
index 829241947..95cc3e351 100644
--- a/meta-python/recipes-devtools/python/python3-pymodbus_3.0.0.bb
+++ b/meta-python/recipes-devtools/python/python3-pymodbus_3.0.2.bb
@@ -4,7 +4,7 @@  LICENSE = "BSD-3-Clause"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=2c2223d66c7e674b40527b5a4c35bd76"
 DEPENDS += "python3-six-native"
 
-SRC_URI[sha256sum] = "37c9b6f3e5c82f39ee42047ca48cbc9fd0c49a6731126789500191e9deea6cbc"
+SRC_URI[sha256sum] = "704cb7fb90631c45f9c3a70b89d0c990fe0e208ac56f14a5c449e21bebd1e201"
 S = "${WORKDIR}/pymodbus-${PV}"
 
 inherit pypi setuptools3