Patchwork OpenEmbedded

login
register
mail settings

Incoming patches

« Previous 1 2 ... 5 6 7 8 9 10 11 12 13 ... 29 30 Next »
Filters: Archived = No remove filter
Patch Date Submitter Delegate State
[34/69] libproxy: Update LICENSE field version 2012-05-14 chase maupin Accepted
[31/69] mpeg2dec: Update LICENSE field version 2012-05-14 chase maupin Accepted
[35/69] librsvg: Update LICENSE field version 2012-05-14 chase maupin Accepted
[33/69] libnl: Update LICENSE field version 2012-05-14 chase maupin Accepted
[28/69] libmad: Update LICENSE field version 2012-05-14 chase maupin Accepted
[37/69] schroedinger: Update LICENSE field version 2012-05-14 chase maupin Accepted
[36/69] libsamplerate0: Update LICENSE field version 2012-05-14 chase maupin Accepted
[39/69] libsidplay: Update LICENSE field version 2012-05-14 chase maupin Accepted
[41/69] libsocketcan: Update LICENSE field version 2012-05-14 chase maupin Accepted
[40/69] libsndfile1: Update LICENSE field version 2012-05-14 chase maupin Accepted
[42/69] libsoup-2.4: Update LICENSE field version 2012-05-14 chase maupin Accepted
[43/69] libvisual: Update LICENSE field version 2012-05-14 chase maupin Accepted
[29/69] libmodplug: Update LICENSE field version 2012-05-14 chase maupin Accepted
[30/69] lame: Update LICENSE field version 2012-05-14 chase maupin Accepted
[47/69] makedevs: Update LICENSE field version 2012-05-14 chase maupin Accepted
[45/69] libxv: Update LICENSE field version 2012-05-14 chase maupin Accepted
[46/69] lmbench: Update LICENSE field version 2012-05-14 chase maupin Superseded
[48/69] nfs-utils: Update LICENSE field version 2012-05-14 chase maupin Accepted
[50/69] pango: Update LICENSE field version 2012-05-14 chase maupin Accepted
[49/69] orbit2: Update LICENSE field version 2012-05-14 chase maupin Accepted
[38/69] libsdl: Update LICENSE field version 2012-05-14 chase maupin Accepted
[53/69] gnome-common: Update LICENSE field version 2012-05-14 chase maupin Accepted
[44/69] x264: Update LICENSE field version 2012-05-14 chase maupin Accepted
[51/69] shared-mime-info: Update LICENSE field version 2012-05-14 chase maupin Accepted
[52/69] wireless-tools: Update LICENSE field version 2012-05-14 chase maupin Accepted
[55/69] gnome-mime-data: Update LICENSE field version 2012-05-14 chase maupin Accepted
[54/69] cups: Update LICENSE field version 2012-05-14 chase maupin Accepted
[59/69] libdaemon: Update LICENSE field version 2012-05-14 chase maupin Superseded
[56/69] gtk-doc: Update LICENSE field version 2012-05-14 chase maupin Accepted
[60/69] libdiscid: Update LICENSE field version 2012-05-14 chase maupin Accepted
[57/69] intltool: Update LICENSE field version 2012-05-14 chase maupin Accepted
[61/69] libglade: Update LICENSE field version 2012-05-14 chase maupin Accepted
[58/69] libart-lgpl: Update LICENSE field version 2012-05-14 chase maupin Accepted
[67/69] python-pygobject: Update LICENSE field version 2012-05-14 chase maupin Accepted
[66/69] python-pycairo: Update LICENSE field version 2012-05-14 chase maupin Accepted
[63/69] libmusicbrainz: Update LICENSE field version 2012-05-14 chase maupin Accepted
[62/69] libmikmod: Update LICENSE field version 2012-05-14 chase maupin Accepted
[68/69] python-pygtk: Update LICENSE field version 2012-05-14 chase maupin Accepted
[65/69] libnfnetlink: Update LICENSE field version 2012-05-14 chase maupin Accepted
[64/69] neon: Update LICENSE field version 2012-05-14 chase maupin Accepted
[69/69] time: Update LICENSE field version 2012-05-14 chase maupin Accepted
[07/69] gnome-keyring: Update LICENSE field version 2012-05-14 chase maupin Accepted
[15/69] cairo: Update LICENSE field version 2012-05-14 chase maupin Accepted
[22/69] libgcrypt: Update LICENSE field version 2012-05-14 chase maupin Accepted
[14/69] avahi: Update LICENSE field version 2012-05-14 chase maupin Accepted
[05/69] debianutils: Update LICENSE field version 2012-05-14 chase maupin Accepted
[19/69] faac: Update LICENSE field version 2012-05-14 chase maupin Accepted
[24/69] libgpg-error: Update LICENSE field version 2012-05-14 chase maupin Accepted
[09/69] hicolor-icon-theme: Update LICENSE field version 2012-05-14 chase maupin Accepted
[10/69] hostap-daemon: Update LICENSE field version 2012-05-14 chase maupin Accepted
[12/69] atk: Update LICENSE field version 2012-05-14 chase maupin Accepted
[01/69] gnutls: update LICENSE setting 2012-05-14 chase maupin Accepted
[08/69] gnome-vfs: Update LICENSE field version 2012-05-14 chase maupin Accepted
[16/69] libcap2: Update LICENSE field version 2012-05-14 chase maupin Accepted
[03/69] bonnie: Update LICENSE field version 2012-05-14 chase maupin Accepted
[20/69] faad2: Update LICENSE field version 2012-05-14 chase maupin Accepted
[17/69] libcroco: Update LICENSE field version 2012-05-14 chase maupin Accepted
[13/69] audiofile: Update LICENSE field version 2012-05-14 chase maupin Accepted
[04/69] canutils: Update LICENSE field version 2012-05-14 chase maupin Accepted
[2011.03-maintenance] Pull request 20120514 2012-05-14 chase maupin trini Accepted
[PATCHv2,00/70,2011.03-maintenance] Pull request 20120521 2012-05-21 chase maupin trini Accepted
[1/1,for-denzil] kernel: Add kernel headers to kernel-dev package 2012-10-10 chase maupin Accepted
Compile error in openssl 1.0.0e 2012-05-29 Chris Diamand Rejected
fakeroot-native: Move from not fetchable 1.9.6 to 1.15.1. 2011-06-06 Chris Verges Accepted
patch for acpid-1.0.10, building for i586-generic on x86_64 2011-05-14 Christian Betz Superseded
fix acpid compiler warning on some platforms 2011-05-15 Christian Betz Accepted
[1/2] mypaint: new recipe for version 0.9.1 2011-04-27 Christian Charreyre Superseded
[2/2] python-numpy: add missing release dependencies 2011-04-27 Christian Charreyre Superseded
[v2] mypaint: new recipe for version 0.9.1 2011-04-29 Christian Charreyre Superseded
[v3] mypaint: new recipe for version 0.9.1 2011-05-02 Christian Charreyre Superseded
Fwd: [PATCH v3] mypaint: new recipe for version 0.9.1 2011-05-02 Christian Charreyre Superseded
nano: add PACKAGECONFIG for 'tiny' build 2012-07-21 Christopher Larson Accepted
[meta-oe] netperf: correct paths in the example scripts 2012-07-24 Christopher Larson Accepted
[meta-oe] ipsec-tools: use a correct LIC_FILES_CHKSUM 2012-08-22 Christopher Larson Accepted
[meta-oe] inetutils: fix configure error under automake 1.12 2012-11-01 chunrong guo Superseded
[meta-oe] inetutils: ifconfig -a includes interfaces without an address 2012-11-01 chunrong guo Superseded
[meta-oe,v2] inetutils: fix the issue of "ifconfig -a" that can not display all interfaces 2012-11-02 chunrong guo Superseded
[meta-oe] inetutils : Update to 1.9.1 2012-11-12 chunrong guo Superseded
[meta-oe,v2] inetutils : Update to 1.9.1 2012-11-14 chunrong guo Superseded
[meta-oe,v3] inetutils : Update to 1.9.1 2012-11-15 chunrong guo Superseded
[meta-oe,v4] inetutils : Update to 1.9.1 * There are difference spaces between inetutils-1.8/COPYING and inetutils-1.9.1/COPYING, so md5sum is changed.6 2012-11-15 chunrong guo Superseded
[meta-networking,v5] inetutils : Update to 1.9.1 2012-11-16 chunrong guo Superseded
[meta-networking,v6] inetutils : Update to 1.9.1 2012-11-20 chunrong guo Accepted
[meta-networking,v6] inetutils : Update to 1.9.1 2012-11-22 chunrong guo Accepted
[OE-core] connman: tist of connman do not support powerpc64 2013-04-26 chunrong guo Not Applicable
[meta-oe] libhugetlbfs: add recipe 2013-09-10 chunrong guo Superseded
[meta-oe] tclap: update SRC_URI 2013-09-10 chunrong guo Superseded
[meta-fsl-ppc,v2] tclap: update SRC_URI 2013-09-10 chunrong guo Accepted
[meta-fsl-ppc,v2] tclap: update SRC_URI 2013-09-10 chunrong guo Superseded
[meta-oe,v2] libhugetlbfs: add recipe 2013-09-22 chunrong guo Superseded
[meta-networking,1/3] snort: add recipe 2013-09-23 chunrong guo Changes Requested
[meta-networking,2/3] libdnet: add recipe 2013-09-23 chunrong guo Changes Requested
[meta-networking,3/3] barnyard: add recipe 2013-09-23 chunrong guo Changes Requested
[oe-core] qt-mobility: fix build in the absence of opengl 2012-03-12 Ciprian Ciubotariu Not Applicable
[oe-core,v2] qt-mobility: fix build in the absence of opengl 2012-03-16 Ciprian Ciubotariu Not Applicable
[oe-core] Fix bad linkage towards host qt-mobility sensors module 2012-04-21 Ciprian Ciubotariu Not Applicable
update oe-stylize to be Python3 comaptible 2012-12-14 Cliff Brake Accepted
[meta-oe] opencv: import from oe-classic and upgrade to 2.3.1 2011-10-31 Connor Abbott Accepted
[meta-oe] opencv: import from oe-classic and upgrade to 2.3.1 2011-10-31 Connor Abbott Accepted
[meta-gnome] libnotify: add 0.5.2 and make it the default 2011-11-20 Connor Abbott Rejected
« Previous 1 2 ... 5 6 7 8 9 10 11 12 13 ... 29 30 Next »