Patchwork Meta OpenEmbedded Layers

login
register
mail settings

Incoming patches

« Previous 1 2 3 4 5 6 7 8 9 10 Next »
Filters: State = Action Required remove filter
Patch Date Submitter Delegate State
[meta-oe,5/8] xlsatoms: upgrade 1.1.1 -> 1.1.2 2015-07-31 Li xin New
[meta-oe,4/8] xkbprint: upgrade 1.0.3 -> 1.0.4 2015-07-31 Li xin New
[meta-oe,3/8] xkbevd: upgrade 1.1.3 -> 1.1.4 2015-07-31 Li xin New
[meta-oe,2/8] xgamma: upgrade 1.0.5 -> 1.0.6 2015-07-31 Li xin New
[meta-oe,1/8] xf86-input-void: upgrade 1.4.0 -> 1.4.1 2015-07-31 Li xin New
[meta-oe] ccid: upgrade 1.4.8 -> 1.4.19 2015-07-30 Li xin New
[meta-oe] libdbi: upgrade 0.8.4 -> 0.9.0 2015-07-30 Li xin New
[meta-oe] iotop: upgrade 0.4.4 -> 0.6 2015-07-30 Li xin New
[meta-python] python-m2crypto: Error fix for swig >= 3.0.5 2015-07-30 Li xin New
[meta-oe] iceauth: upgrade 1.0.6 -> 1.0.7 2015-07-29 Li xin New
[meta-oe,4/4] tiptop: upgrade 2.2 -> 2.3 2015-07-29 Li xin New
[meta-networking,3/4] stunnel: upgrade 5.17 -> 5.21 2015-07-29 Li xin New
[meta-oe,2/4] setxkbmap: upgrade 1.3.0 -> 1.3.1 2015-07-29 Li xin New
[meta-oe,1/4] sessreg: upgrade 1.0.6 -> 1.1.0 2015-07-29 Li xin New
[meta-networking] quagga: upgrade 0.99.23 -> 0.99.24.1 2015-07-29 Li xin New
[meta-oe] polkit: 0.112 -> 0.113 2015-07-28 Li xin New
[meta-networking,3/3] openvpn: upgrade 2.3.6 -> 2.3.7 2015-07-27 Li xin New
[meta-networking,2/3] radvd: upgrade 1.14 -> 2.11 2015-07-27 Li xin New
[meta-networking,1/3] netcf: upgrade 0.2.3 -> 0.2.8 2015-07-27 Li xin New
[meta-networking] ntp: upgrade 4.2.8p2 -> 4.2.8p3 2015-07-24 Li xin New
[meta-oe] swig: upgrade 3.0.2 -> 3.0.6 2015-07-23 Li xin New
[meta-oe] hostapd: upgrade 2.2 -> 2.4 2015-07-23 Li xin New
[meta-networking] dovecot: upgrade 2.2.10 -> 2.2.18 2015-07-22 Li xin New
[meta-networking] crda: upgrade 3.13 -> 3.18 2015-07-21 Li xin New
[meta-oe] syslog-ng_3.5.4.1: modify to fix the error 2015-06-17 Li xin New
[meta-oe,daisy] php: do_install cleanup tests dir exists before trying rmdir $TMP 2015-02-24 Lionel AINS New
oebb.sh oe-core with non-angstrom distro 2011-05-31 Lukas-David Gorris New
[meta-micro,2/2] sane-feed.inc: rework FEED_ARCH settings 2011-09-18 lumag New
[meta-micro,1/2] busybox: 1.18.4 is gone, rename to 1.18.5 2011-09-18 lumag New
[meta-oe,2/2] gconf: fix the "unshipped files" warnings 2011-09-18 lumag New
[meta-oe,1/2] gcc-4.5: include libgcov.a into libgcc-dev package 2011-09-18 lumag New
nandlogical: corect oobblock/writesize patch 2011-09-05 lumag New
[RESEND,meta-oe,2/2] gnome-disk-utility: fix path for dbus interface definitions 2011-09-03 lumag New
[RESEND,meta-oe,1/2] gnome-disk-utility: disable scrollkeeper 2011-09-03 lumag New
[meta-gnome,2/2] gnome-disk-utility: fix path for dbus interface definitions 2011-08-21 lumag New
[meta-gnome,1/2] gnome-disk-utility: disable scrollkeeper 2011-08-21 lumag New
[meta-oe] tbb: update to 4.1 Update 3 version from 20130314 2013-04-04 Marcin Juszkiewicz New
/contrib/python/generate-manifest-2.6.py: added contextlib to included modules 2011-06-10 Martin Bures New
wpa-supplicant-0.7.inc patch 2011-05-16 Martin Bures New
wpa-supplicant-0.7.inc patch 2011-05-12 Martin Bures New
[meta-systemd] systemd: Add patch so we can compile without xz. 2012-09-14 Martin Ertsaas New
[meta-oe,fido,3/3] gsoap: fold .inc and -native into one recipe 2015-04-27 Martin Jansa New
[meta-oe,fido,2/3] gsoap-native: add missing dependency on flex-native 2015-04-27 Martin Jansa New
[meta-oe,fido,1/3] libsecret: add missing dependency on intltool-native 2015-04-27 Martin Jansa New
[meta-oe,dizzy,4/4] gsoap: fold .inc and -native into one recipe 2015-04-27 Martin Jansa New
[meta-oe,dizzy,3/4] gsoap-native: add missing dependency on flex-native 2015-04-27 Martin Jansa New
[meta-oe,dizzy,2/4] libsecret: add missing dependency on intltool-native 2015-04-27 Martin Jansa New
[meta-oe,dizzy,1/4] enca: drop unrecognized --with-libiconv-prefix option 2015-04-27 Martin Jansa New
[meta-oe,2/4] libsecret: add missing dependency on intltool-native 2015-04-27 Martin Jansa New
[meta-oe,meta-efl,2/2] fltk: blacklist, still uses /usr/bin/freetype-config 2015-02-18 Martin Jansa New
[meta-oe,meta-efl,1/2] entrance, diskio: blacklist 2015-02-18 Martin Jansa New
[meta-oe] PNBLACKLIST: use weak assignments 2014-12-09 Martin Jansa New
[meta-oe,daisy] gdal: fix sqlite, expat and libtiff detection 2014-12-01 Martin Jansa New
[meta-oe] iotop: Drop python-distutils from RDEPENDS 2014-11-26 Martin Jansa New
[meta-efl,2/2] python-efl: upgrade to 1.10.1 2014-08-19 Martin Jansa New
[meta-efl,1/2] elbow: replace eve 2014-08-19 Martin Jansa New
[dora] 2/2] glmark2: Add virtual/libx11 dependency 2014-08-12 Martin Jansa New
[dora] 1/2] daq: explicitly disable nfq and ipq modules 2014-08-12 Martin Jansa New
[dora] 0/2] Small build fixes for dora 2014-08-12 Martin Jansa New
[meta-oe,v2,0/5] Various dnsmasq fixes/improvements 2014-08-12 Martin Jansa New
[meta-oe,WIP,25/25] renderer-service-upnp: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,24/25] fim: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,23/25] xf86-input-mtev: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,22/25] zsh: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,21/25] talloc: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,20/25] zenity: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,18/25] krb5: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,15/25] apcupsd: Blacklist because of broken with B!=S 2014-06-19 Martin Jansa New
[meta-oe,WIP,14/25] coriander: Blacklist because libsdl2-config was removed 2014-06-19 Martin Jansa New
[meta-oe,2/2] ode: upgrade to 0.13 2014-02-26 Martin Jansa New
[meta-oe,1/2] ode: Explicitly disable double-precision with PACKAGECONFIG 2014-02-26 Martin Jansa New
[20/20] expedite: Replace old svn recipe with git version 2014-02-01 Martin Jansa New
[19/20] packagegroup-efl-sdk: Update SDK-EFL for shared source tree efl 2014-02-01 Martin Jansa New
[18/20] elfe: Replace svn with git version 2014-02-01 Martin Jansa New
[17/20] libeflvala: Fix build of tests 2014-02-01 Martin Jansa New
[16/20] eve: bump SRCREV and update dependency from edbus2 to eldbus 2014-02-01 Martin Jansa New
[15/20] webkit-efl: Try to disable llint/jit to fix armv[45] build 2014-02-01 Martin Jansa New
[14/20] webkit-efl: Add recipe with snapshot from r159807 2014-02-01 Martin Jansa New
[13/20] edbus: remove old edbus(1) svn recipe 2014-02-01 Martin Jansa New
[12/20] enjoy: switch from svn to newer git and update dependency from edbus2 to eldbus 2014-02-01 Martin Jansa New
[11/20] e-wm: Add recipe for 0.18.2 2014-02-01 Martin Jansa New
[10/20] e-wm: Drop evas-.*-loader.* from RDEPENDS 2014-02-01 Martin Jansa New
[09/20] emotion-generic-players: add recipe for 1.8.1 2014-02-01 Martin Jansa New
[08/20] evas-generic-loaders: upgrade to 1.8.1 2014-02-01 Martin Jansa New
[07/20] terminology: upgrade to 0.4.0 2014-02-01 Martin Jansa New
[04/20] python-efl: update packaging to match old packages 2014-02-01 Martin Jansa New
[03/20] python-efl: upgrade from separate recipes to shared python-efl-1.8.1 2014-02-01 Martin Jansa New
[02/20] efl: Adjust packaging to match more with old 1.7 separate recipes 2014-02-01 Martin Jansa New
[01/20] efl: upgrade from separate recipes to shared efl-1.8.5 2014-02-01 Martin Jansa New
[00/20] EFL 1.8 and friends 2014-02-01 Martin Jansa New
[meta-efl,PATCHv2,5/5] evas-generic-loaders: package generic pdf loaders as well 2014-01-22 Martin Jansa New
[meta-efl,PATCHv2,4/5] elfe: Replace svn with git version 2014-01-22 Martin Jansa New
[meta-efl,PATCHv2,3/5] e-wm: Add recipe for 0.18.2 2014-01-22 Martin Jansa New
[meta-efl,PATCHv2,2/5] python-efl: Upgrade to 1.8.1 and update packaging to match old packages 2014-01-22 Martin Jansa New
[meta-efl,PATCHv2,1/5] efl: Adjust packaging to match more with old 1.7 separate recipes 2014-01-22 Martin Jansa New
[meta-filesystems,PATCHv2] yaffs2-utils: Fix formatting, drop PR 2014-01-22 Martin Jansa New
[4/4] e-wm: Add recipe for 0.18.2 2014-01-20 Martin Jansa New
[3/4] python-efl: Upgrade to 1.8.1 and update packaging to match old packages 2014-01-20 Martin Jansa New
[2/4] efl: Adjust packaging to match more with old 1.7 separate recipes 2014-01-20 Martin Jansa New
[meta-efl,WIP,PATCHv2,7/7] webkit-efl: Try to disable llint/jit to fix armv[45] build 2014-01-15 Martin Jansa New