diff mbox series

[3/5] llvm: Bump to 16.0.6

Message ID 20230616083111.3007680-3-raj.khem@gmail.com
State Accepted, archived
Commit 47403ab257435de4e958fd6361293cbbff5dafc9
Headers show
Series [1/5] kernel: Add kernel specific STRIP variable | expand

Commit Message

Khem Raj June 16, 2023, 8:31 a.m. UTC
Brings a single change
[lld][WebAssembly] Fix stub library parsing with windows line endings

Signed-off-by: Khem Raj <raj.khem@gmail.com>
---
 meta/recipes-devtools/llvm/llvm_git.bb | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/meta/recipes-devtools/llvm/llvm_git.bb b/meta/recipes-devtools/llvm/llvm_git.bb
index 8b0ab11b612..f3d6f24bd2d 100644
--- a/meta/recipes-devtools/llvm/llvm_git.bb
+++ b/meta/recipes-devtools/llvm/llvm_git.bb
@@ -14,14 +14,14 @@  RDEPENDS:${PN}:append:class-target = " ncurses-terminfo"
 
 inherit cmake pkgconfig
 
-PV = "16.0.5"
+PV = "16.0.6"
 
 MAJOR_VERSION = "${@oe.utils.trim_version("${PV}", 1)}"
 
 LLVM_RELEASE = "${PV}"
 
 BRANCH = "release/${MAJOR_VERSION}.x"
-SRCREV = "185b81e034ba60081023b6e59504dfffb560f3e3"
+SRCREV = "7cbf1a2591520c2491aa35339f227775f4d3adf6"
 SRC_URI = "git://github.com/llvm/llvm-project.git;branch=${BRANCH};protocol=https \
            file://0007-llvm-allow-env-override-of-exe-path.patch;striplevel=2 \
            file://0001-AsmMatcherEmitter-sort-ClassInfo-lists-by-name-as-we.patch;striplevel=2 \