[01/11] python3-semantic-version: fix upstream verison check

Message ID 20220319071605.152904-1-alex@linutronix.de
State Accepted, archived
Commit 6fbc555ee50f97c4b4b3e3af5eaeb23551ec4901
Headers show
Series [01/11] python3-semantic-version: fix upstream verison check | expand

Commit Message

Alexander Kanavin March 19, 2022, 7:15 a.m. UTC
Signed-off-by: Alexander Kanavin <alex@linutronix.de>
---
 meta/recipes-devtools/python/python3-semantic-version_2.9.0.bb | 2 ++
 1 file changed, 2 insertions(+)

Patch

diff --git a/meta/recipes-devtools/python/python3-semantic-version_2.9.0.bb b/meta/recipes-devtools/python/python3-semantic-version_2.9.0.bb
index ee635871bf..4101f48043 100644
--- a/meta/recipes-devtools/python/python3-semantic-version_2.9.0.bb
+++ b/meta/recipes-devtools/python/python3-semantic-version_2.9.0.bb
@@ -10,3 +10,5 @@  PYPI_PACKAGE = "semantic_version"
 inherit pypi setuptools3
 
 BBCLASSEXTEND = "native nativesdk"
+
+UPSTREAM_CHECK_REGEX = "/semantic-version/(?P<pver>(\d+[\.\-_]*)+)/"