Patchwork [CONSOLIDATED,PULL,19/20] vte: inherit perlnative

login
register
mail settings
Submitter Saul Wold
Date July 21, 2011, 7:53 a.m.
Message ID <b00a083c5470bcfb7ae9e6c4770469dd99b65254.1311234475.git.sgw@linux.intel.com>
Download mbox | patch
Permalink /patch/8171/
State New, archived
Headers show

Comments

Saul Wold - July 21, 2011, 7:53 a.m.
From: Martin Jansa <Martin.Jansa@gmail.com>

* otherwise perl from host is used and if there isn't libxml-parser-perl
  installed on host it fails with:
  checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta/recipes-support/vte/vte.inc |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch

diff --git a/meta/recipes-support/vte/vte.inc b/meta/recipes-support/vte/vte.inc
index 6138f8c..1ff0ba0 100644
--- a/meta/recipes-support/vte/vte.inc
+++ b/meta/recipes-support/vte/vte.inc
@@ -4,7 +4,7 @@  LICENSE = "LGPLv2.1+"
 DEPENDS = " glib-2.0 gtk+ intltool-native ncurses"
 RDEPENDS_libvte = "vte-termcap"
 
-inherit gnome
+inherit gnome perlnative
 
 EXTRA_OECONF = "--disable-gtk-doc --disable-python"