Patchwork qemu.inc: Drop unneeded nativesdk-libsdl RDEPENDS

login
register
mail settings
Submitter Richard Purdie
Date Aug. 17, 2014, 8:51 a.m.
Message ID <1408265489.24858.2.camel@ted>
Download mbox | patch
Permalink /patch/78391/
State Accepted
Commit ea06e645a5497ebf0da6cb51ad6a9091522a06bd
Headers show

Comments

Richard Purdie - Aug. 17, 2014, 8:51 a.m.
Now sdl is completely handled by PACKAGECONFIG, we can drop this RDEPENDS.

Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>

Patch

diff --git a/meta/recipes-devtools/qemu/qemu.inc b/meta/recipes-devtools/qemu/qemu.inc
index e2842f0..d47a44e 100644
--- a/meta/recipes-devtools/qemu/qemu.inc
+++ b/meta/recipes-devtools/qemu/qemu.inc
@@ -2,7 +2,6 @@  SUMMARY = "Fast open source processor emulator"
 HOMEPAGE = "http://qemu.org"
 LICENSE = "GPLv2 & LGPLv2.1"
 DEPENDS = "glib-2.0 zlib pixman"
-RDEPENDS_${PN}_class-nativesdk = "nativesdk-libsdl"
 RDEPENDS_${PN}_class-target += "bash python"
 
 require qemu-targets.inc