Patchwork [0/1] Fix for running scons with old host installation present

login
register
mail settings
Submitter Peter Kjellerstedt
Date Aug. 13, 2014, 5:41 p.m.
Message ID <cover.1407951634.git.pkj@axis.com>
Download mbox
Permalink /patch/78093/
State New
Headers show

Pull-request

git://git.yoctoproject.org/poky-contrib pkj/scons

Comments

Peter Kjellerstedt - Aug. 13, 2014, 5:41 p.m.
This makes scons useable if there is an older version than 2.3.0
installed on the host.

//Peter

The following changes since commit 6882d2d9993c8655a292c93e84ea01b4738a700d:

  yocto-project-qs, ref-manual: Added 'socat' package to essentials. (2014-08-12 13:50:32 +0100)

are available in the git repository at:

  git://git.yoctoproject.org/poky-contrib pkj/scons
  http://git.yoctoproject.org/cgit.cgi/poky-contrib/log/?h=pkj/scons

Peter Kjellerstedt (1):
  python-scons-native: Make it useable if old host install exists

 meta/recipes-devtools/python/python-scons-native_2.3.2.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)