Patchwork [meta-gnome,2/2] epiphany: add missing dependencies

login
register
mail settings
Submitter Koen Kooi
Date Aug. 2, 2014, 8:08 a.m.
Message ID <1406966904-25964-2-git-send-email-koen@dominion.thruhere.net>
Download mbox | patch
Permalink /patch/77135/
State Accepted, archived
Headers show

Comments

Koen Kooi - Aug. 2, 2014, 8:08 a.m.
WARNING: QA Issue: epiphany rdepends on libavahi-common but its not a
build dependency? [build-deps]
WARNING: QA Issue: epiphany rdepends on libnotify but its not a build
dependency? [build-deps]
WARNING: QA Issue: epiphany rdepends on libavahi-gobject but its not a
build dependency? [build-deps]
WARNING: QA Issue: epiphany rdepends on libavahi-client but its not a
build dependency? [build-deps]

Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
---
 meta-gnome/recipes-gnome/epiphany/epiphany_2.30.6.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch

diff --git a/meta-gnome/recipes-gnome/epiphany/epiphany_2.30.6.bb b/meta-gnome/recipes-gnome/epiphany/epiphany_2.30.6.bb
index 3d7fc18..4c8c58a 100644
--- a/meta-gnome/recipes-gnome/epiphany/epiphany_2.30.6.bb
+++ b/meta-gnome/recipes-gnome/epiphany/epiphany_2.30.6.bb
@@ -2,7 +2,7 @@  SUMMARY = "GNOME default webbrowser"
 LICENSE = "GPLv2+"
 LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
 
-DEPENDS = "gnome-doc-utils libsoup-2.4 webkit-gtk gtk+ gconf iso-codes startup-notification ca-certificates libgnome-keyring"
+DEPENDS = "gnome-doc-utils libsoup-2.4 webkit-gtk gtk+ gconf iso-codes startup-notification ca-certificates libgnome-keyring avahi"
 
 inherit gnome
 SRC_URI[archive.md5sum] = "0c566b3ffd428d2135e3c8cb65352d64"