Patchwork [V2,2/3] default-versions: remove xf86-video-intel

login
register
mail settings
Submitter Ross Burton
Date July 15, 2014, 4:40 p.m.
Message ID <1405442433-22848-2-git-send-email-ross.burton@intel.com>
Download mbox | patch
Permalink /patch/75693/
State New
Headers show

Comments

Ross Burton - July 15, 2014, 4:40 p.m.
Setting PREFERRED_VERSION to the latest version available is redundant, so
remove it.

Signed-off-by: Ross Burton <ross.burton@intel.com>
---
 meta/conf/distro/include/default-versions.inc |    3 ---
 1 file changed, 3 deletions(-)

Patch

diff --git a/meta/conf/distro/include/default-versions.inc b/meta/conf/distro/include/default-versions.inc
index a9a931d..53ec2e7 100644
--- a/meta/conf/distro/include/default-versions.inc
+++ b/meta/conf/distro/include/default-versions.inc
@@ -9,6 +9,3 @@  PREFERRED_VERSION_python-native ?= "2.7.3"
 
 # Force the older version of liberation-fonts until we fix the fontforge issue
 PREFERRED_VERSION_liberation-fonts ?= "1.04"
-
-# Intel video stack 2013Q3 and newer need a version >=2.99.902
-PREFERRED_VERSION_xf86-video-intel ?= "2.99.910"