Patchwork [meta-fsl-ppc,03/12] remove obsolete PREFERRED_VERSION for virtual/kernel

login
register
mail settings
Submitter Ting Liu
Date July 11, 2014, 8:09 a.m.
Message ID <1405066162-30121-3-git-send-email-ting.liu@freescale.com>
Download mbox | patch
Permalink /patch/75355/
State Accepted
Delegated to: Zhenhua Luo
Headers show

Comments

Ting Liu - July 11, 2014, 8:09 a.m.
From: Ting Liu <b28495@freescale.com>

there is only one linux-qoriq-sdk recipe that is based on 3.12 now

Signed-off-by: Ting Liu <b28495@freescale.com>
---
 conf/machine/include/e500mc.inc    |    1 -
 conf/machine/include/e500v2.inc    |    1 -
 conf/machine/include/e5500-64b.inc |    1 -
 conf/machine/include/e5500.inc     |    1 -
 conf/machine/include/e6500-64b.inc |    1 -
 conf/machine/include/e6500.inc     |    1 -
 6 files changed, 6 deletions(-)
Otavio Salvador - July 11, 2014, 5:10 p.m.
On Fri, Jul 11, 2014 at 5:09 AM,  <ting.liu@freescale.com> wrote:
> From: Ting Liu <b28495@freescale.com>
>
> there is only one linux-qoriq-sdk recipe that is based on 3.12 now
>
> Signed-off-by: Ting Liu <b28495@freescale.com>


Acked-by: Otavio Salvador <otavio@ossystems.com.br>

Patch

diff --git a/conf/machine/include/e500mc.inc b/conf/machine/include/e500mc.inc
index 6fecb80..a35d91b 100644
--- a/conf/machine/include/e500mc.inc
+++ b/conf/machine/include/e500mc.inc
@@ -6,7 +6,6 @@  MACHINE_FEATURES = "keyboard pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"
 
diff --git a/conf/machine/include/e500v2.inc b/conf/machine/include/e500v2.inc
index 2142d9d..adaa3cd 100644
--- a/conf/machine/include/e500v2.inc
+++ b/conf/machine/include/e500v2.inc
@@ -4,7 +4,6 @@  MACHINE_FEATURES = "pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"
 
diff --git a/conf/machine/include/e5500-64b.inc b/conf/machine/include/e5500-64b.inc
index 015444a..c951843 100644
--- a/conf/machine/include/e5500-64b.inc
+++ b/conf/machine/include/e5500-64b.inc
@@ -7,7 +7,6 @@  MACHINE_FEATURES = "keyboard pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"
 
diff --git a/conf/machine/include/e5500.inc b/conf/machine/include/e5500.inc
index bc948fa..0babacc 100644
--- a/conf/machine/include/e5500.inc
+++ b/conf/machine/include/e5500.inc
@@ -6,7 +6,6 @@  MACHINE_FEATURES = "keyboard pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"
 
diff --git a/conf/machine/include/e6500-64b.inc b/conf/machine/include/e6500-64b.inc
index 21ee5d6..36f55a2 100644
--- a/conf/machine/include/e6500-64b.inc
+++ b/conf/machine/include/e6500-64b.inc
@@ -7,7 +7,6 @@  MACHINE_FEATURES = "keyboard pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"
 
diff --git a/conf/machine/include/e6500.inc b/conf/machine/include/e6500.inc
index c901020..81a2bf4 100644
--- a/conf/machine/include/e6500.inc
+++ b/conf/machine/include/e6500.inc
@@ -6,7 +6,6 @@  MACHINE_FEATURES = "keyboard pci ext2 ext3 serial"
 MACHINE_EXTRA_RRECOMMENDS = "u-boot udev-extraconf kernel-modules"
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-qoriq-sdk"
-PREFERRED_VERSION_virtual/kernel ?= "3.0.34"
 PREFERRED_VERSION_qemu = "1.7+fsl"
 PREFERRED_VERSION_openssl = "1.0.1g"