Patchwork [0/1] ghostscript: upgrade to 9.14

login
register
mail settings
Submitter Hongxu Jia
Date June 16, 2014, 8:16 a.m.
Message ID <cover.1402901435.git.hongxu.jia@windriver.com>
Download mbox
Permalink /patch/73841/
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib hongxu/upgrade-ghostscript

Comments

Hongxu Jia - June 16, 2014, 8:16 a.m.
The following changes since commit 3a88df915831f2fd5e46ed71b21190398d1de0f1:

  alsa-tools: Add missing pkgconfg dependency (2014-06-14 08:46:02 +0100)

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib hongxu/upgrade-ghostscript
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=hongxu/upgrade-ghostscript

Hongxu Jia (1):
  ghostscript: upgrade to 9.14

 ...c-add-a-preprocessor-define-to-allow-fope.patch |  36 ++++++
 .../ghostscript-9.02-parallel-make.patch           | 144 ++++++++++-----------
 .../ghostscript-9.05-NOT-check-endian.patch        |  44 -------
 ...tscript-native-fix-disable-system-libtiff.patch |  45 +++----
 .../{ghostscript_9.07.bb => ghostscript_9.14.bb}   |  42 ++----
 5 files changed, 132 insertions(+), 179 deletions(-)
 create mode 100644 meta/recipes-extended/ghostscript/ghostscript/base-genht.c-add-a-preprocessor-define-to-allow-fope.patch
 delete mode 100644 meta/recipes-extended/ghostscript/ghostscript/ghostscript-9.05-NOT-check-endian.patch
 rename meta/recipes-extended/ghostscript/{ghostscript_9.07.bb => ghostscript_9.14.bb} (70%)