Patchwork angstrom: remove `conf/distro/include/angstrom-2008-preferred-versions.inc`

login
register
mail settings
Submitter Paul Menzel
Date July 11, 2011, 10:36 a.m.
Message ID <1310380606.4187.13.camel@mattotaupa>
Download mbox | patch
Permalink /patch/7305/
State New, archived
Headers show

Comments

Paul Menzel - July 11, 2011, 10:36 a.m.
Date: Mon, 11 Jul 2011 12:30:00 +0200

`angstrom-2008.1` is not supported anymore since commit 67a7c91a [1].

	commit 67a7c91a4eeed0a5b48f99d98ec9bb54ba6ea120
	Author: Koen Kooi <koen@openembedded.org>
	Date:   Wed Mar 9 14:51:10 2011 +0100

		  angstrom 2008.1: remove from .dev

		  This will be maintained in the 2011.03-maintenance branch

		  Signed-off-by: Koen Kooi <koen@openembedded.org>

`angstrom-2008-preferred-versions.inc` is obsolete now and is not used anywhere.

	$ git grep 'angstrom-2008-preferred-versions.inc'

[1] http://cgit.openembedded.org/cgit.cgi/openembedded/commit/?id=67a7c91a4eeed0a5b48f99d98ec9bb54ba6ea120

Signed-off-by: Paul Menzel <paulepanter@users.sourceforge.net>
---
 .../include/angstrom-2008-preferred-versions.inc   |   89 --------------------
 1 files changed, 0 insertions(+), 89 deletions(-)
 delete mode 100644 conf/distro/include/angstrom-2008-preferred-versions.inc

Patch

diff --git a/conf/distro/include/angstrom-2008-preferred-versions.inc b/conf/distro/include/angstrom-2008-preferred-versions.inc
deleted file mode 100644
index d79f64b..0000000
--- a/conf/distro/include/angstrom-2008-preferred-versions.inc
+++ /dev/null
@@ -1,89 +0,0 @@ 
-ANGSTROM_QT_VERSION ?= "4.6.3"
-CE_VERSION ?= "latest"
-
-require conf/distro/include/angstrom-codec-engine-${CE_VERSION}-preferred-versions.inc
-
-PREFERRED_VERSION_autoconf = "2.65"
-PREFERRED_VERSION_autoconf-native = "2.65"
-PREFERRED_VERSION_automake = "1.11.1"
-PREFERRED_VERSION_automake-native = "1.11.1"
-PREFERRED_VERSION_busybox 	= "1.13.2"
-PREFERRED_VERSION_cairo		= "1.10.0"
-PREFERRED_VERSION_dbus 		= "1.2.24"
-PREFERRED_VERSION_dropbear      = "0.51"
-PREFERRED_VERSION_fontconfig	= "2.8.0"
-PREFERRED_VERSION_glib-2.0 	= "2.24.1"
-PREFERRED_VERSION_glib-2.0-native = "2.24.1"
-PREFERRED_VERSION_glibmm = "2.24.0"
-PREFERRED_VERSION_gst-pulse 	= "0.9.7"
-PREFERRED_VERSION_gtk+		= "2.20.1"
-PREFERRED_VERSION_gtk+-native	= "2.20.1"
-PREFERRED_VERSION_gtkmm		= "2.20.0"
-PREFERRED_VERSION_gvfs		= "1.6.6"
-PREFERRED_VERSION_hal		= "0.5.14"
-PREFERRED_VERSION_libgemwidget	= "1.0"
-PREFERRED_VERSION_libgpephone	= "0.4"
-PREFERRED_VERSION_libsdl-x11	= "1.2.14"
-PREFERRED_VERSION_libsoup-2.4   = "2.32.2"
-PREFERRED_VERSION_libtool 	= "2.2.6b"
-PREFERRED_VERSION_libtool-native = "2.2.6b"
-PREFERRED_VERSION_libtool-cross	= "2.2.6b"
-PREFERRED_VERSION_libtool-sdk	= "2.2.6b"
-PREFERRED_VERSION_lighttpd      = "1.4.26"
-PREFERRED_VERSION_mesa          = "7.6"
-PREFERRED_VERSION_mesa-dri      = "7.6"
-PREFERRED_VERSION_mesa-xlib     = "7.6"
-PREFERRED_VERSION_mythplugins   = "0.23"
-PREFERRED_VERSION_myththemes    = "0.23"
-PREFERRED_VERSION_mythtv        = "0.23"
-PREFERRED_VERSION_mplayer       = "0.0+1.0rc3+svnr%"
-PREFERRED_VERSION_network-manager-applet = "0.8.1"
-PREFERRED_VERSION_networkmanager = "0.8.1"
-PREFERRED_VERSION_openssl = "1.0.0d"
-PREFERRED_VERSION_openssl-native = "1.0.0d"
-PREFERRED_VERSION_pango 	= "1.24.4"
-PREFERRED_VERSION_pango-native     = "1.24.4"
-#PREFERRED_VERSION_pixman	= "0.13.2"
-PREFERRED_VERSION_pkgconfig	= "0.23"
-PREFERRED_VERSION_pkgconfig-native = "0.23"
-PREFERRED_VERSION_policykit     = "0.96"
-PREFERRED_VERSION_policykit-gnome = "0.96"
-PREFERRED_VERSION_pulseaudio 	= "0.9.15"
-PREFERRED_VERSION_python-pycairo = "1.8.0"
-PREFERRED_VERSION_qt4-tools-native = "${ANGSTROM_QT_VERSION}"
-PREFERRED_VERSION_qt4-tools-sdk = "${ANGSTROM_QT_VERSION}"
-PREFERRED_VERSION_qt4-embedded = "${ANGSTROM_QT_VERSION}"
-PREFERRED_VERSION_qt4-embedded-gles = "${ANGSTROM_QT_VERSION}"
-PREFERRED_VERSION_qt4-x11-free = "${ANGSTROM_QT_VERSION}"
-PREFERRED_VERSION_qt4-x11-free-gles = "${ANGSTROM_QT_VERSION}"
-
-PREFERRED_VERSION_samba		= "3.3.9"
-PREFERRED_VERSION_tiff 		= "3.9.4+4.0.0beta6"
-
-PREFERRED_VERSION_udev 		= "151"
-PREFERRED_VERSION_udev_libc-uclibc = "141"
-UDEV_GE_141 = "1"
-
-PREFERRED_VERSION_usbutils = "0.86"
-PREFERRED_VERSION_wpa-supplicant = "0.7.3"
-PREFERRED_VERSION_wget = "1.11.4"
-PREFERRED_VERSION_xserver-common = "1.33"
-PREFERRED_VERSION_xserver-kdrive = "1.4.0.90"
-PREFERRED_VERSION_xserver-nodm-init = "2.0"
-PREFERRED_VERSION_xserver-xorg = "1.7.4"
-
-#
-# meta-moblin package SRCREVs
-#
-SRCREV_pn-bickley ?= "de9431b7c6040bc3731157c05947159ad2c7a0a9"
-SRCREV_pn-json-glib ?= "930fdf4c4dff1f5310a946c2a9f5b6860f7c8ba8"
-SRCREV_pn-libccss ?= "92bc59e1d39302c8be500d53cb5dd8b05c2e4a15"
-SRCREV_pn-libgdbus ?= "aeab6e3c0185b271ca343b439470491b99cc587f"
-SRCREV_pn-librest ?= "14d35103d9649dc1e10c3e9ac2c690b3165c8184"
-SRCREV_pn-moblin-menus ?= "e1d63681739dd16195d005b3cf15752df294bd3c"
-SRCREV_pn-mojito ?= "0542c4b0e26c0e3b69c5ad1fa1898dc276fb9f48"
-SRCREV_pn-mozilla-headless-services ?= "c7873654894af6c7c6c01194d6185db46667b81f"
-SRCREV_pn-mutter ?= "aff4cf110307e149d3497d20543cde27b9699758"
-SRCREV_pn-twitter-glib ?= "849bec29292df88590e0b2898b50b9b8d766817e"
-SRCREV_pn-xf86-video-psb ?= "b6b3bba06fe5a3fe0b1bd6e31a7369dd83812bab"
-