Patchwork [0/3] upgrade: apr to 1.5.1 and apr-utils to 1.5.3

login
register
mail settings
Submitter Hongxu Jia
Date May 28, 2014, 9:05 a.m.
Message ID <cover.1401267658.git.hongxu.jia@windriver.com>
Download mbox
Permalink /patch/72871/
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib hongxu/upgrade-apr

Comments

Hongxu Jia - May 28, 2014, 9:05 a.m.
The following changes since commit 894df445fa71a170397c6e0b4960a89ef20a4230:

  guile: Update to 2.0.11 version (2014-05-21 19:50:21 +0100)

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib hongxu/upgrade-apr
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=hongxu/upgrade-apr

Hongxu Jia (3):
  apr: upgrade to 1.5.1
  apr: fix cross compiling failed
  apr-util: upgrade to 1.5.3

 .../apr/{apr-util_1.5.2.bb => apr-util_1.5.3.bb}   |  4 +-
 .../apr/apr/fix-cross-compiling-failed.patch       | 46 ++++++++++++++++++++++
 .../apr/{apr_1.4.8.bb => apr_1.5.1.bb}             | 14 +++++--
 3 files changed, 59 insertions(+), 5 deletions(-)
 rename meta/recipes-support/apr/{apr-util_1.5.2.bb => apr-util_1.5.3.bb} (93%)
 create mode 100644 meta/recipes-support/apr/apr/fix-cross-compiling-failed.patch
 rename meta/recipes-support/apr/{apr_1.4.8.bb => apr_1.5.1.bb} (84%)