Patchwork [2/5] tcmode-default: Define UCLIBCVERSION and set it to 0.9.32

login
register
mail settings
Submitter Khem Raj
Date July 5, 2011, 9:09 p.m.
Message ID <070741a3f9f52350dde045f4fdbca6c611f4bec6.1309899985.git.raj.khem@gmail.com>
Download mbox | patch
Permalink /patch/7019/
State New, archived
Headers show

Comments

Khem Raj - July 5, 2011, 9:09 p.m.
Signed-off-by: Khem Raj <raj.khem@gmail.com>
---
 meta/conf/distro/include/tcmode-default.inc |    3 +++
 1 files changed, 3 insertions(+), 0 deletions(-)

Patch

diff --git a/meta/conf/distro/include/tcmode-default.inc b/meta/conf/distro/include/tcmode-default.inc
index ed8f303..aded555 100644
--- a/meta/conf/distro/include/tcmode-default.inc
+++ b/meta/conf/distro/include/tcmode-default.inc
@@ -21,6 +21,7 @@  SDKGCCVERSION ?= "4.6%"
 BINUVERSION ?= "2.21"
 GLIBCVERSION ?= "2.10.1"
 EGLIBCVERSION ?= "2.13"
+UCLIBCVERSION ?= "0.9.32"
 LINUXLIBCVERSION ?= "2.6.37.2"
 
 # Temporary preferred version overrides for PPC
@@ -57,6 +58,8 @@  PREFERRED_VERSION_eglibc-nativesdk         ?= "${EGLIBCVERSION}"
 PREFERRED_VERSION_eglibc-initial           ?= "${EGLIBCVERSION}"
 PREFERRED_VERSION_eglibc-initial-nativesdk ?= "${EGLIBCVERSION}"
 PREFERRED_VERSION_cross-localedef-native   ?= "${EGLIBCVERSION}"
+PREFERRED_VERSION_uclibc                   ?= "${UCLIBCVERSION}"
+PREFERRED_VERSION_uclibc-initial           ?= "${UCLIBCVERSION}"
 PREFERRED_VERSION_elfutils ?= "0.148"
 # don't use version earlier than 1.4 for gzip-native, as it's necessary for
 # some packages using an archive format incompatible with earlier gzip