Patchwork packagegroup-core-tools-testapps: Move piglit to X11TOOLS

login
register
mail settings
Submitter Otavio Salvador
Date March 29, 2014, 7:52 p.m.
Message ID <1396122742-27434-1-git-send-email-otavio@ossystems.com.br>
Download mbox | patch
Permalink /patch/69635/
State New
Headers show

Comments

Otavio Salvador - March 29, 2014, 7:52 p.m.
piglit currently depends on libx11 for build so is not buildable in
x11-less distros.

Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
---
 meta/recipes-core/packagegroups/packagegroup-core-tools-testapps.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Otavio Salvador - March 29, 2014, 8:05 p.m.
On Sat, Mar 29, 2014 at 4:52 PM, Otavio Salvador
<otavio@ossystems.com.br> wrote:
> piglit currently depends on libx11 for build so is not buildable in
> x11-less distros.
>
> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>

Discard this one; I sent a v2.

Patch

diff --git a/meta/recipes-core/packagegroups/packagegroup-core-tools-testapps.bb b/meta/recipes-core/packagegroups/packagegroup-core-tools-testapps.bb
index d8a7306..08acf6d 100644
--- a/meta/recipes-core/packagegroups/packagegroup-core-tools-testapps.bb
+++ b/meta/recipes-core/packagegroups/packagegroup-core-tools-testapps.bb
@@ -26,7 +26,6 @@  KEXECTOOLS_aarch64 ?= ""
 
 GLTOOLS = "\
     mesa-demos \
-    piglit \
     "
 
 3GTOOLS = "\
@@ -34,6 +33,7 @@  GLTOOLS = "\
     "
 
 X11TOOLS = "\
+    piglit \
     fstests \
     owl-video \
     x11perf \