Patchwork [meta-fsl-arm-extra,v4,1/2] wandboard: set PREFERRED_VERSION to 3.0.35

login
register
mail settings
Submitter John Weber
Date Jan. 14, 2014, 2:43 p.m.
Message ID <1389710586-12440-1-git-send-email-rjohnweber@gmail.com>
Download mbox | patch
Permalink /patch/64731/
State Accepted
Delegated to: Otavio Salvador
Headers show

Comments

John Weber - Jan. 14, 2014, 2:43 p.m.
Set the PREFERRED_VERSION for the Linux kernel to 3.0.35.  This allows
the addition of Linux 3.10.17-beta recipes without them being used by
default as they do not fully support the hardware and are for development
only.

Signed-off-by: John Weber <rjohnweber@gmail.com>
---
changes in v2: modified commit log to remove extra information
changes in v3: modified commit log to add reason for change
changes in v4: none

 conf/machine/include/wandboard.inc |    1 +
 1 file changed, 1 insertion(+)

Patch

diff --git a/conf/machine/include/wandboard.inc b/conf/machine/include/wandboard.inc
index 5e83ad5..088cdeb 100644
--- a/conf/machine/include/wandboard.inc
+++ b/conf/machine/include/wandboard.inc
@@ -4,6 +4,7 @@  include conf/machine/include/imx-base.inc
 include conf/machine/include/tune-cortexa9.inc
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-wandboard"
+PREFERRED_VERSION_linux-wandboard ?= "3.0.35"
 
 SERIAL_CONSOLE = "115200 ttymxc0"