Patchwork [2/2] socat: add dependency on tcp-wrappers

login
register
mail settings
Submitter Ting Liu
Date Oct. 11, 2013, 8:11 a.m.
Message ID <1381479105-21972-2-git-send-email-b28495@freescale.com>
Download mbox | patch
Permalink /patch/59639/
State New
Headers show

Comments

Ting Liu - Oct. 11, 2013, 8:11 a.m.
From: Ting Liu <b28495@freescale.com>

Fix the below issue:
| Computing transaction...error: Can't install
| socat-1.7.2.2-r0@ppce500v2: no package provides libwrap.so.0
|
| Saving cache...
|

Signed-off-by: Ting Liu <b28495@freescale.com>
---
 meta/recipes-connectivity/socat/socat_1.7.2.2.bb |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch

diff --git a/meta/recipes-connectivity/socat/socat_1.7.2.2.bb b/meta/recipes-connectivity/socat/socat_1.7.2.2.bb
index f015def..6f1bf0c 100644
--- a/meta/recipes-connectivity/socat/socat_1.7.2.2.bb
+++ b/meta/recipes-connectivity/socat/socat_1.7.2.2.bb
@@ -4,7 +4,7 @@  HOMEPAGE = "http://www.dest-unreach.org/socat/"
 
 SECTION = "console/network"
 
-DEPENDS = "openssl readline"
+DEPENDS = "openssl readline tcp-wrappers"
 
 LICENSE = "GPL-2.0+-with-OpenSSL-exception"
 LIC_FILES_CHKSUM = "file://COPYING;md5=18810669f13b87348459e611d31ab760 \