Patchwork [V2,0/1] LSB 4.1 Library Check: fix unable to find library libqt-mt.so.3

login
register
mail settings
Submitter Hongxu Jia
Date Sept. 14, 2013, 2:40 a.m.
Message ID <cover.1379126215.git.hongxu.jia@windriver.com>
Download mbox
Permalink /patch/58029/
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib hongxu/fix-lsb-libqt3

Comments

Hongxu Jia - Sept. 14, 2013, 2:40 a.m.
Change in V2: Add a check for linuxstdbase so it does not print out warnings
              at other times.

*Problem

Build core-image-lsb for lsb test which doesn't include meta-qt layer,
and there is a LSB 4.1 Library Check failure: unable to find library
libqt-mt.so.3

//Hongxu

The following changes since commit dd36930f3f37b2e0e1258de28ac1b1fa99cf196f:

  bitbake: data_smart: Account for changes in append/prepend/remove in the config hash (2013-09-12 17:03:17 +0100)

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib hongxu/fix-lsb-libqt3
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=hongxu/fix-lsb-libqt3

Hongxu Jia (1):
  LSB 4.1 Library Check: fix unable to find library libqt-mt.so.3

 meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb | 11 +++++++++++
 1 file changed, 11 insertions(+)