Patchwork [0/1] update-rc.d.bbclass: change RRECOMMENDS to RDEPENDS

login
register
mail settings
Submitter Qi.Chen@windriver.com
Date Sept. 12, 2013, 9:43 a.m.
Message ID <cover.1378978986.git.Qi.Chen@windriver.com>
Download mbox
Permalink /patch/57879/
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib ChenQi/updatercd-rdepends

Comments

Qi.Chen@windriver.com - Sept. 12, 2013, 9:43 a.m.
From: Chen Qi <Qi.Chen@windriver.com>

The following changes since commit bd76847d867f9f76f76f033439cfb834cf59380f:

  libnewt-python: Don't write a whiptail package (2013-09-12 08:23:42 +0100)

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib ChenQi/updatercd-rdepends
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=ChenQi/updatercd-rdepends

Chen Qi (1):
  update-rc.d.bbclass: change RRECOMMENDS to RDEPENDS

 meta/classes/update-rc.d.bbclass |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)