Patchwork [meta-oe,09/15] gcr: add glib-2.0 dependency

login
register
mail settings
Submitter Martin Jansa
Date Aug. 4, 2013, 9:47 p.m.
Message ID <1375652867-10498-9-git-send-email-Martin.Jansa@gmail.com>
Download mbox | patch
Permalink /patch/55083/
State Accepted
Commit e20aa408bb96ae2bcdae4829ed03863ab33b20ef
Headers show

Comments

Martin Jansa - Aug. 4, 2013, 9:47 p.m.
* it tries to build glib-2.0 from native sysroot without it

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta-gnome/recipes-gnome/gcr/gcr_3.8.2.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch

diff --git a/meta-gnome/recipes-gnome/gcr/gcr_3.8.2.bb b/meta-gnome/recipes-gnome/gcr/gcr_3.8.2.bb
index 65309da..d88a22a 100644
--- a/meta-gnome/recipes-gnome/gcr/gcr_3.8.2.bb
+++ b/meta-gnome/recipes-gnome/gcr/gcr_3.8.2.bb
@@ -5,7 +5,7 @@  BUGTRACKER = "https://bugzilla.gnome.org/"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=55ca817ccb7d5b5b66355690e9abc605"
 
-DEPENDS = "gtk+3 p11-kit"
+DEPENDS = "gtk+3 p11-kit glib-2.0"
 
 inherit autotools gnome gtk-doc