Patchwork [2/2] packagegroup-core-lsb: set COMPATIBLE_HOST to mips64

login
register
mail settings
Submitter Kang Kai
Date July 5, 2013, 10:18 a.m.
Message ID <9b146e2993f1b390f0158066292838169893d97e.1373019324.git.kai.kang@windriver.com>
Download mbox | patch
Permalink /patch/53161/
State Accepted
Commit 5c307467062cf9c2d609d4ad387c314dc5876a06
Headers show

Comments

Kang Kai - July 5, 2013, 10:18 a.m.
qt4 related packages which are included in packagegroup-core-lsb can NOT
built for mips64 with 64 bits userspace, so block packagegroup-core-lsb
from build for such platform.

Signed-off-by: Kai Kang <kai.kang@windriver.com>
---
 .../packagegroups/packagegroup-core-lsb.bb         |    2 ++
 1 file changed, 2 insertions(+)

Patch

diff --git a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
index ed854b8..d50e512 100644
--- a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
+++ b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
@@ -7,6 +7,8 @@  DESCRIPTION = "Packages required to satisfy the Linux Standard Base (LSB) specif
 PR = "r10"
 LICENSE = "MIT"
 
+COMPATIBLE_HOST_mips64 = "mips64.*-linux-gnun32"
+
 inherit packagegroup
 
 PACKAGES = "\