Patchwork [meta-oe,meta-multimedia,meta-efl,RFC,3/6] libav: remove unnecessary dependency on liba52

login
register
mail settings
Submitter Paul Barker
Date June 22, 2013, 1:28 p.m.
Message ID <1371907719-8868-4-git-send-email-paul@paulbarker.me.uk>
Download mbox | patch
Permalink /patch/52225/
State Accepted, archived
Commit aa3d3ce3ae31009dc39d2f4f029ad7b312dd9869
Headers show

Comments

Paul Barker - June 22, 2013, 1:28 p.m.
The changelog for libav indicates that liba52 support was removed in version
0.5.

Signed-off-by: Paul Barker <paul@paulbarker.me.uk>
---
 meta-oe/recipes-multimedia/libav/libav.inc | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch

diff --git a/meta-oe/recipes-multimedia/libav/libav.inc b/meta-oe/recipes-multimedia/libav/libav.inc
index 6e91061..a2fbe6c 100644
--- a/meta-oe/recipes-multimedia/libav/libav.inc
+++ b/meta-oe/recipes-multimedia/libav/libav.inc
@@ -9,7 +9,7 @@  PROVIDES = "ffmpeg"
 ARM_INSTRUCTION_SET = "arm"
 
 # faac faad2 lame schroedinger libgsm
-DEPENDS = "x264 virtual/libsdl zlib libogg libvorbis libvpx libtheora ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'liba52', d)}"
+DEPENDS = "x264 virtual/libsdl zlib libogg libvorbis libvpx libtheora"
 
 INC_PR = "r8"