Patchwork [1/5] sanity: remove warn debug message

login
register
mail settings
Submitter Saul Wold
Date June 10, 2013, 9:45 p.m.
Message ID <1370900715-29294-2-git-send-email-sgw@linux.intel.com>
Download mbox | patch
Permalink /patch/51457/
State New
Headers show

Comments

Saul Wold - June 10, 2013, 9:45 p.m.
Signed-off-by: Saul Wold <sgw@linux.intel.com>
---
 meta/classes/sanity.bbclass | 1 -
 1 file changed, 1 deletion(-)

Patch

diff --git a/meta/classes/sanity.bbclass b/meta/classes/sanity.bbclass
index 744e30d..a8e3af6 100644
--- a/meta/classes/sanity.bbclass
+++ b/meta/classes/sanity.bbclass
@@ -353,7 +353,6 @@  def check_git_version(sanity_data, loosever):
     if status != 0:
         return "Unable to execute git --version, exit code %s\n" % status
     version = result.split()[2]
-    bb.warn(version)
     if loosever(version) < loosever("1.7.5"):
         return "Your version of git is older than 1.7.5 and has bugs which will break builds. Please install a newer version of git.\n"
     return None