Patchwork [0/1] cracklib: fix QA warning about unsafe references in binaries

login
register
mail settings
Submitter wenzong.fan@windriver.com
Date June 7, 2013, 5:58 a.m.
Message ID <cover.1370584480.git.wenzong.fan@windriver.com>
Download mbox
Permalink /patch/51269/
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib wenzong/cracklib

Comments

wenzong.fan@windriver.com - June 7, 2013, 5:58 a.m.
From: Wenzong Fan <wenzong.fan@windriver.com>

If enable test 'unsafe-references-in-binaries', build libpam will get
following warnings:
    
WARNING: QA Issue: libpam: /lib/security/pam_cracklib.so, installed in \
the base_prefix, requires a shared library under exec_prefix (/usr): \
libcrack.so.2 => /usr/lib/libcrack.so.2

The following changes since commit a62aed41f2d8f874f7ae24d0e5be5dbc66ea2199:

  lrzsz: check locale.h in configure (2013-06-04 15:55:46 +0100)

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib wenzong/cracklib
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=wenzong/cracklib

Wenzong Fan (1):
  cracklib: fix QA warning about unsafe references in binaries

 meta/recipes-extended/cracklib/cracklib_2.8.22.bb |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)