Patchwork systemd: bump PE to provide upgrade path from meta-systemd recipe

login
register
mail settings
Submitter Martin Jansa
Date Jan. 28, 2013, 5:47 p.m.
Message ID <1359395261-7527-1-git-send-email-Martin.Jansa@gmail.com>
Download mbox | patch
Permalink /patch/43563/
State Accepted
Commit 71ae1992ee79672556b0fb1e066d317044a214cc
Headers show

Comments

Martin Jansa - Jan. 28, 2013, 5:47 p.m.
* 197 sorts lower then v196.*, 22 ERRORs are shown when buildhistory is
  used:
ERROR: Package version for package udev-dbg went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package udev went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package udev-consolekit went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package udev-utils went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package udev-systemd went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-gui went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-vconsole-setup went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-initramfs went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-analyze went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-dbg went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-staticdev went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-dev went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-doc went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd-locale went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package systemd went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libgudev-1.0 went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libsystemd-daemon went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libsystemd-id128 went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libsystemd-journal went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libsystemd-login went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)
ERROR: Package version for package libudev went backwards which would break package feeds from (0:v196-105-gdecd634-r20.0 to 0:197-r1.0)

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta/recipes-core/systemd/systemd_197.bb | 1 +
 1 file changed, 1 insertion(+)

Patch

diff --git a/meta/recipes-core/systemd/systemd_197.bb b/meta/recipes-core/systemd/systemd_197.bb
index 500c3ec..f43f0cc 100644
--- a/meta/recipes-core/systemd/systemd_197.bb
+++ b/meta/recipes-core/systemd/systemd_197.bb
@@ -8,6 +8,7 @@  LIC_FILES_CHKSUM = "file://LICENSE.GPL2;md5=751419260aa954499f7abaabaa882bbe \
 
 PROVIDES = "udev"
 
+PE = "1"
 PR = "r1"
 
 DEPENDS = "xz kmod docbook-sgml-dtd-4.1-native intltool-native gperf-native acl readline dbus libcap libcgroup tcp-wrappers glib-2.0 libgcrypt"