Patchwork [meta-networking] netcat-openbsd: Add glib-2.0 dependency

login
register
mail settings
Submitter lei.yang@windriver.com
Date Jan. 28, 2013, 10:38 a.m.
Message ID <1359369521-1779-1-git-send-email-lei.yang@windriver.com>
Download mbox | patch
Permalink /patch/43527/
State Superseded, archived
Headers show

Comments

lei.yang@windriver.com - Jan. 28, 2013, 10:38 a.m.
From: Lei Yang <lei.yang@windriver.com>

Build failed without glib-2.0,add glib-2.0 to DEPENDS

Signed-off-by: Lei Yang <lei.yang@windriver.com>
Tested-by: Lei Yang <lei.yang@windriver.com>
---
 .../recipes-support/netcat/netcat-openbsd_1.89.bb  |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch

diff --git a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
index f83caee..00a4fb7 100644
--- a/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
+++ b/meta-networking/recipes-support/netcat/netcat-openbsd_1.89.bb
@@ -13,7 +13,7 @@  SRC_URI[netcat-patch.md5sum] = "00c65aa22243b76998174c733cbb64cc"
 SRC_URI[netcat-patch.sha256sum] = "d5b6b2bd9788114bdcfbb71acad0263720b4fdc41529e287adf451b8610f84f1"
 
 S = "${WORKDIR}/${PN}-${PV}.orig"
-
+DEPENDS = "glib-2.0"
 do_configure[noexec] = "1"
 
 do_compile() {