Patchwork [0/2] Fix meta-toolchain and meta-toolchain-gmae install problems

login
register
mail settings
Submitter Mark Hatle
Date Jan. 18, 2013, 11:13 p.m.
Message ID <cover.1358550581.git.mark.hatle@windriver.com>
Download mbox
Permalink /patch/42907/
State New
Headers show

Pull-request

git://git.yoctoproject.org/poky-contrib mhatle/ua-dep

Comments

Mark Hatle - Jan. 18, 2013, 11:13 p.m.
The following changes since commit 18bc7b44ef58cbcbe32d45504d71eed54ef695a4:

  guilt: add git 1.8.x support (2013-01-18 13:20:56 +0000)

are available in the git repository at:
  git://git.yoctoproject.org/poky-contrib mhatle/ua-dep
  http://git.yoctoproject.org/cgit.cgi/poky-contrib/log/?h=mhatle/ua-dep

Mark Hatle (2):
  populate_sdk_rpm: Re-add a few system provides to the SDK
  update-alternatives: Add a build-time dependency

 meta/classes/populate_sdk_rpm.bbclass          |    4 +++-
 meta/classes/update-alternatives.bbclass       |   13 +++++++++++++
 meta/conf/distro/include/default-providers.inc |    2 +-
 3 files changed, 17 insertions(+), 2 deletions(-)