diff mbox series

[meta-python] python3-aiodns python3-pycares: Add native & nativesdk support

Message ID 20240206183023.3336030-1-geoffrey.parker@arthrex.com
State Accepted
Headers show
Series [meta-python] python3-aiodns python3-pycares: Add native & nativesdk support | expand

Commit Message

Geoff Parker Feb. 6, 2024, 6:30 p.m. UTC
From: Geoff Parker <geoffrey.parker@arthrex.com>

Signed-off-by: Geoff Parker <geoffrey.parker@arthrex.com>
---
 meta-python/recipes-devtools/python/python3-aiodns_3.1.1.bb  | 2 ++
 meta-python/recipes-devtools/python/python3-pycares_4.4.0.bb | 2 ++
 2 files changed, 4 insertions(+)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-aiodns_3.1.1.bb b/meta-python/recipes-devtools/python/python3-aiodns_3.1.1.bb
index 5c685d7e40..02a0b4ea2c 100644
--- a/meta-python/recipes-devtools/python/python3-aiodns_3.1.1.bb
+++ b/meta-python/recipes-devtools/python/python3-aiodns_3.1.1.bb
@@ -14,3 +14,5 @@  RDEPENDS:${PN} += " \
     ${PYTHON_PN}-asyncio \
     ${PYTHON_PN}-pycares \
 "
+
+BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-python/recipes-devtools/python/python3-pycares_4.4.0.bb b/meta-python/recipes-devtools/python/python3-pycares_4.4.0.bb
index 5e5f0c92f5..978fc0d4a6 100644
--- a/meta-python/recipes-devtools/python/python3-pycares_4.4.0.bb
+++ b/meta-python/recipes-devtools/python/python3-pycares_4.4.0.bb
@@ -18,3 +18,5 @@  RDEPENDS:${PN} += " \
     ${PYTHON_PN}-cffi \
     ${PYTHON_PN}-idna \
 "
+
+BBCLASSEXTEND = "native nativesdk"