diff mbox series

python3-subunit: Add missing module dependency

Message ID 20240123232905.672173-1-richard.purdie@linuxfoundation.org
State Accepted, archived
Commit 14ee3e1240524e08adc1a3327dfb52dee6e64fd2
Headers show
Series python3-subunit: Add missing module dependency | expand

Commit Message

Richard Purdie Jan. 23, 2024, 11:29 p.m. UTC
In version 1.4.3:
* Subunit now has a dependency on an external iso8601
  module rather than shipping its own.

so add the missing dependency.

Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
---
 meta/recipes-devtools/python/python3-subunit_1.4.4.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/meta/recipes-devtools/python/python3-subunit_1.4.4.bb b/meta/recipes-devtools/python/python3-subunit_1.4.4.bb
index db5fecf921a..11be10bab60 100644
--- a/meta/recipes-devtools/python/python3-subunit_1.4.4.bb
+++ b/meta/recipes-devtools/python/python3-subunit_1.4.4.bb
@@ -10,6 +10,6 @@  SRC_URI[sha256sum] = "1079363131aa1d3f45259237265bc2e61a77e35f20edfb6e3d1d2558a2
 
 inherit pypi setuptools3
 
-RDEPENDS:${PN} = " python3-testtools"
+RDEPENDS:${PN} = " python3-testtools python3-iso8601"
 
 BBCLASSEXTEND = "nativesdk"