Patchwork [CONSOLIDATED,PULL,16/18] fix my typos in patch headers

login
register
mail settings
Submitter Saul Wold
Date July 18, 2012, 7:42 a.m.
Message ID <e2e29bab7f404f5739fdd78a4f28f13cccc3820d.1342597081.git.sgw@linux.intel.com>
Download mbox | patch
Permalink /patch/32393/
State New
Headers show

Comments

Saul Wold - July 18, 2012, 7:42 a.m.
From: Nitin A Kamble <nitin.a.kamble@intel.com>

Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
---
 ..._MKDIR_P_warning_error_with_automake_1.12.patch |   10 +++++-----
 ..._MKDIR_P_warning_error_with_automake_1.12.patch |   10 +++++-----
 .../gnutls/gnutls_fix_for_automake_1.12.1.patch    |    2 +-
 3 files changed, 11 insertions(+), 11 deletions(-)

Patch

diff --git a/meta/recipes-extended/libidn/libidn/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch b/meta/recipes-extended/libidn/libidn/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
index d3a9211..3476bb9 100644
--- a/meta/recipes-extended/libidn/libidn/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
+++ b/meta/recipes-extended/libidn/libidn/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
@@ -1,11 +1,11 @@ 
-Upsteam-Status: Inappropriate 
+Upstream-Status: Inappropriate 
 
-automake 1.12.x has depricated AM_PROG_MKDIR_P , and throws a warning for that,
-and the warnings are treated as errors becuase of the -Werror parameter.
+automake 1.12.x has deprecated AM_PROG_MKDIR_P , and throws a warning for that,
+and the warnings are treated as errors because of the -Werror parameter.
 
 These AM_PROG_MKDIR_P are coming from gettext, and the latest gettext code has not 
-eliminated these depricated macros yet. So disable the treatment of warnings
-as errors until gettext is updeated to remove the depricated macros.
+eliminated these deprecated macros yet. So disable the treatment of warnings
+as errors until gettext is updated to remove the deprecated macros.
 
 Signed-Off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
 2012/07/10
diff --git a/meta/recipes-support/gnutls/gnutls/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch b/meta/recipes-support/gnutls/gnutls/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
index dde683f..479596e 100644
--- a/meta/recipes-support/gnutls/gnutls/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
+++ b/meta/recipes-support/gnutls/gnutls/avoid_AM_PROG_MKDIR_P_warning_error_with_automake_1.12.patch
@@ -1,11 +1,11 @@ 
-Upsteam-Status: Inappropriate 
+Upstream-Status: Inappropriate 
 
-automake 1.12.x has depricated AM_PROG_MKDIR_P , and throws a warning for that,
-and the warnings are treated as errors becuase of the -Werror parameter.
+automake 1.12.x has deprecated AM_PROG_MKDIR_P , and throws a warning for that,
+and the warnings are treated as errors because of the -Werror parameter.
 
 These AM_PROG_MKDIR_P are coming from gettext, and the latest gettext code has not 
-eliminated these depricated macros yet. So disable the treatment of warnings
-as errors until gettext is updeated to remove the depricated macros.
+eliminated these deprecated macros yet. So disable the treatment of warnings
+as errors until gettext is updated to remove the deprecated macros.
 
 Signed-Off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
 2012/07/09
diff --git a/meta/recipes-support/gnutls/gnutls/gnutls_fix_for_automake_1.12.1.patch b/meta/recipes-support/gnutls/gnutls/gnutls_fix_for_automake_1.12.1.patch
index 1625255..c742e6c 100644
--- a/meta/recipes-support/gnutls/gnutls/gnutls_fix_for_automake_1.12.1.patch
+++ b/meta/recipes-support/gnutls/gnutls/gnutls_fix_for_automake_1.12.1.patch
@@ -1,4 +1,4 @@ 
-Upsteam-Status: Pending
+Upstream-Status: Pending
 
 Avoids these kind of warnings:
 Warning: 'libgnutls.la': linking libtool libraries using a non-POSIX archiver requires 'AM_PROG_AR' in 'configure.ac'