diff mbox series

[meta-arago,master/kirkstone,v4,3/4] ti-test: Various cleanups

Message ID 20230907185312.16718-4-reatmon@ti.com
State Superseded
Delegated to: Ryan Eatmon
Headers show
Series ti-test changes | expand

Commit Message

Ryan Eatmon Sept. 7, 2023, 6:53 p.m. UTC
- Sort package lists to make it easier to see if a package is
  already in the list.
- Fix some whitespace to make things line up.

Signed-off-by: Ryan Eatmon <reatmon@ti.com>
---
 .../recipes-core/packagegroups/ti-test.bb     | 56 +++++++++----------
 1 file changed, 28 insertions(+), 28 deletions(-)
diff mbox series

Patch

diff --git a/meta-arago-test/recipes-core/packagegroups/ti-test.bb b/meta-arago-test/recipes-core/packagegroups/ti-test.bb
index e685ca51..44f4f75d 100644
--- a/meta-arago-test/recipes-core/packagegroups/ti-test.bb
+++ b/meta-arago-test/recipes-core/packagegroups/ti-test.bb
@@ -6,43 +6,43 @@  PACKAGE_ARCH = "${MACHINE_ARCH}"
 inherit packagegroup
 
 TI_TEST_BASE = "\
+    bc \
     bonnie++ \
+    bridge-utils \
+    cryptodev-tests \
+    dma-heap-tests \
+    evtest \
+    fio \
+    git \
     hdparm \
     iozone3 \
+    kernel-selftest \
+    libdrm-tests \
+    linuxptp \
     lmbench \
-    rt-tests \
-    evtest \
-    bc \
     memtester \
-    libdrm-tests \
-    dma-heap-tests \
+    mstpd \
+    mtd-utils-ubifs-tests \
+    nbench-byte \
+    openntpd \
+    pcitest \
+    perf \
     powertop \
+    procps \
+    pulseaudio-misc \
+    rt-tests \
+    rwmem \
+    smcroute \
+    stream \
     stress \
     stress-ng \
-    yavta \
-    perf \
     v4l-utils \
-    smcroute \
-    rwmem \
-    pulseaudio-misc \
-    kernel-selftest \
-    procps \
-    mtd-utils-ubifs-tests \
-    pcitest \
-    mstpd \
-    fio \
-    git \
-    bridge-utils \
-    linuxptp \
-    openntpd \
-    nbench-byte \
-    stream \
-    cryptodev-tests \
+    yavta \
 "
 
 TI_TEST_EXTRAS = " \
-    python3-numpy \
     piglit \
+    python3-numpy \
 "
 
 TI_TEST_BASE:append:armv7a = " \
@@ -55,11 +55,11 @@  TI_TEST_BASE:append:armv7ve = " \
 
 #    timestamping
 TI_TEST_TI_TOOLS = " \
-    ltp-ddt \
-    input-utils \
+    arm-benchmarks \
     cpuloadgen \
+    input-utils \
+    ltp-ddt \
     uvc-gadget \
-    arm-benchmarks \
 "
 
 TI_TEST_TI_TOOLS:append:ti33x = " \
@@ -76,7 +76,7 @@  TI_TEST_TI_TOOLS:append:omap-a15 = " \
     omapconf \
     ${@oe.utils.conditional('ARAGO_BRAND', 'mainline', '', " \
         ti-ipc-test \
-	${NOT_MAINLINE_MMIP_DEPS} \
+	    ${NOT_MAINLINE_MMIP_DEPS} \
     ", d)} \
 "