diff mbox series

[v2,48/55] python3-custom-inherit: add missing run-time dependencies

Message ID 20230623143921.146338-49-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation - take 2 | expand

Commit Message

Bartosz Golaszewski June 23, 2023, 2:39 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Add missing RDEPENDS for this package.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../recipes-devtools/python/python3-custom-inherit_2.3.1.bb  | 5 +++++
 1 file changed, 5 insertions(+)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-custom-inherit_2.3.1.bb b/meta-python/recipes-devtools/python/python3-custom-inherit_2.3.1.bb
index c0e10448e..8ff3b9e3d 100644
--- a/meta-python/recipes-devtools/python/python3-custom-inherit_2.3.1.bb
+++ b/meta-python/recipes-devtools/python/python3-custom-inherit_2.3.1.bb
@@ -8,3 +8,8 @@  PYPI_PACKAGE = "custom_inherit"
 SRC_URI[sha256sum] = "a0d104847b4cc1ae24e00061fc2e11da8766b019bf4c8c753822347366c8c49f"
 
 inherit pypi setuptools3
+
+RDEPENDS:${PN} += " \
+    python3-json \
+    python3-stringold \
+"