diff mbox series

[v2,46/55] python3-configshell-fb: add missing run-time dependencies

Message ID 20230623143921.146338-47-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation - take 2 | expand

Commit Message

Bartosz Golaszewski June 23, 2023, 2:39 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Add missing RDEPENDS for this package.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../python/python3-configshell-fb_1.1.29.bb                | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb b/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
index 2bb196c20..7a7ecd753 100644
--- a/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
+++ b/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
@@ -14,4 +14,9 @@  S = "${WORKDIR}/git"
 inherit setuptools3
 PIP_INSTALL_PACKAGE = "configshell_fb"
 
-RDEPENDS:${PN} += "python3-modules python3-fcntl python3-six"
+RDEPENDS:${PN} += " \
+    python3-fcntl \
+    python3-modules \
+    python3-pyparsing \
+    python3-six \
+"