diff mbox series

[meta-python,RESEND,09/54] python3-path: fix coding style

Message ID 20230619132214.213417-10-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation | expand

Commit Message

Bartosz Golaszewski June 19, 2023, 1:21 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Stop using PYTHON_PN and make indentation consistent.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../recipes-devtools/python/python3-path_16.6.0.bb        | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-path_16.6.0.bb b/meta-python/recipes-devtools/python/python3-path_16.6.0.bb
index 479177ed7..51b6574e0 100644
--- a/meta-python/recipes-devtools/python/python3-path_16.6.0.bb
+++ b/meta-python/recipes-devtools/python/python3-path_16.6.0.bb
@@ -5,7 +5,7 @@  LIC_FILES_CHKSUM = "file://LICENSE;md5=7a7126e068206290f3fe9f8d6c713ea6"
 SRC_URI[sha256sum] = "bea3816e1d54f4e33aac78d2031a0b0ed2f95e69db85b45d51f17df97071da69"
 
 SRC_URI += "\
-        file://run-ptest \
+    file://run-ptest \
 "
 
 inherit pypi python_setuptools_build_meta ptest
@@ -13,11 +13,11 @@  inherit pypi python_setuptools_build_meta ptest
 DEPENDS += "python3-setuptools-scm-native"
 
 RDEPENDS:${PN} += " \
-        ${PYTHON_PN}-appdirs \
+    python3-appdirs \
 "
 RDEPENDS:${PN}-ptest += " \
-        ${PYTHON_PN}-pytest \
-        ${PYTHON_PN}-unittest-automake-output \
+    python3-pytest \
+    python3-unittest-automake-output \
 "
 
 BBCLASSEXTEND = "nativesdk native"