Patchwork [bitbake-devel,4/4] hob: update required pygtk to 2.22.0 and gtk+ to 2.20.0

login
register
mail settings
Submitter Joshua Lock
Date April 13, 2012, 11:24 p.m.
Message ID <4f66d9fee5688a26c25cf4a0b2864bcc30d1a0ad.1334359239.git.josh@linux.intel.com>
Download mbox | patch
Permalink /patch/25781/
State Accepted
Commit e67ccbbeaecd2d9f3267995c590052c6a3c5b9ce
Headers show

Comments

Joshua Lock - April 13, 2012, 11:24 p.m.
Signed-off-by: Joshua Lock <josh@linux.intel.com>
---
 lib/bb/ui/hob.py |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch

diff --git a/lib/bb/ui/hob.py b/lib/bb/ui/hob.py
index 6cd9579..97f54ef 100755
--- a/lib/bb/ui/hob.py
+++ b/lib/bb/ui/hob.py
@@ -30,7 +30,7 @@  try:
     pygtk.require('2.0') # to be certain we don't have gtk+ 1.x !?!
     gtkver = gtk.gtk_version
     pygtkver = gtk.pygtk_version
-    if gtkver  < (2, 18, 0) or pygtkver < (2, 16, 0):
+    if gtkver  < (2, 20, 0) or pygtkver < (2, 22, 0):
         sys.exit("%s,\nYou have Gtk+ %s and PyGtk %s." % (requirements,
                 ".".join(map(str, gtkver)),
                 ".".join(map(str, pygtkver))))