diff mbox series

[meta-python] python3-socketio: upgrade 5.7.2 -> 5.8.0

Message ID 1679548466-20438-1-git-send-email-wangmy@fujitsu.com
State Under Review
Headers show
Series [meta-python] python3-socketio: upgrade 5.7.2 -> 5.8.0 | expand

Commit Message

Mingyu Wang (Fujitsu) March 23, 2023, 5:14 a.m. UTC
From: Wang Mingyu <wangmy@fujitsu.com>

Changelog:
==========
 Made kombu client manager more robust and efficient
 Made aio_pika client manager more robust and efficient 
 Correctly handle emits to multiple rooms in the async server 
 Expose the ignore_queue option in namespaces 
 Do not automatically import zmq
 TLS/SSL client documentation 
 Removed incorrect reference to multiple callback invocations in documentation 
 Fix documentation typos
 Add Python 3.11 to builds

Signed-off-by: Wang Mingyu <wangmy@fujitsu.com>
---
 .../{python3-socketio_5.7.2.bb => python3-socketio_5.8.0.bb}    | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-socketio_5.7.2.bb => python3-socketio_5.8.0.bb} (89%)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-socketio_5.7.2.bb b/meta-python/recipes-devtools/python/python3-socketio_5.8.0.bb
similarity index 89%
rename from meta-python/recipes-devtools/python/python3-socketio_5.7.2.bb
rename to meta-python/recipes-devtools/python/python3-socketio_5.8.0.bb
index bfc543734..5de749081 100644
--- a/meta-python/recipes-devtools/python/python3-socketio_5.7.2.bb
+++ b/meta-python/recipes-devtools/python/python3-socketio_5.8.0.bb
@@ -9,7 +9,7 @@  inherit pypi python_setuptools_build_meta
 
 PYPI_PACKAGE = "python-socketio"
 
-SRC_URI[sha256sum] = "92395062d9db3c13d30e7cdedaa0e1330bba78505645db695415f9a3c628d097"
+SRC_URI[sha256sum] = "e714f4dddfaaa0cb0e37a1e2deef2bb60590a5b9fea9c343dd8ca5e688416fd9"
 
 PACKAGECONFIG ?= "asyncio_client client"
 PACKAGECONFIG[asyncio_client] = ",,,${PYTHON_PN}-aiohttp ${PYTHON_PN}-websockets"