Patchwork [meta-oe,0/2] PACKAGECONFIG for polkit and foxtrotgps upgrade

login
register
mail settings
Submitter Martin Jansa
Date Feb. 22, 2012, 10:31 a.m.
Message ID <cover.1329906639.git.Martin.Jansa@gmail.com>
Download mbox
Permalink /patch/21559/
State Accepted
Headers show

Pull-request

git://git.openembedded.org/meta-openembedded-contrib jansa/pull

Comments

Martin Jansa - Feb. 22, 2012, 10:31 a.m.
The following changes since commit f89d930201725d0427b0c1e881cff929c5a8ef7e:

  vsftpd: add new package (2012-02-22 09:45:55 +0100)

are available in the git repository at:
  git://git.openembedded.org/meta-openembedded-contrib jansa/pull
  http://cgit.openembedded.org/cgit.cgi/meta-openembedded-contrib/log/?h=jansa/pull

Martin Jansa (2):
  foxtrotgps: upgrade to 1.1.0
  polkit: enable and disable systemd/consolekit support explicitly

 .../recipes-extended/polkit/polkit_0.104.bbappend  |    7 ++-
 .../foxtrotgps-1.0.1/remove.unused.header.patch    |   40 --------------------
 .../{foxtrotgps_1.0.1.bb => foxtrotgps_1.1.0.bb}   |    8 +--
 3 files changed, 8 insertions(+), 47 deletions(-)
 delete mode 100644 meta-oe/recipes-navigation/foxtrotgps/foxtrotgps-1.0.1/remove.unused.header.patch
 rename meta-oe/recipes-navigation/foxtrotgps/{foxtrotgps_1.0.1.bb => foxtrotgps_1.1.0.bb} (61%)