Patchwork [CONSOLIDATED,PULL,02/19] gcc-runtime: fix override from poky-lsb to linuxstdbase

login
register
mail settings
Submitter Saul Wold
Date Jan. 31, 2012, 4:13 a.m.
Message ID <ae381d3f8f82f0f84ff95be690f95d08ab3d1244.1327980240.git.sgw@linux.intel.com>
Download mbox | patch
Permalink /patch/20385/
State New
Headers show

Comments

Saul Wold - Jan. 31, 2012, 4:13 a.m.
Signed-off-by: Saul Wold <sgw@linux.intel.com>
---
 meta/recipes-devtools/gcc/gcc-runtime_4.6.bb |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch

diff --git a/meta/recipes-devtools/gcc/gcc-runtime_4.6.bb b/meta/recipes-devtools/gcc/gcc-runtime_4.6.bb
index 97468db..a2fb200 100644
--- a/meta/recipes-devtools/gcc/gcc-runtime_4.6.bb
+++ b/meta/recipes-devtools/gcc/gcc-runtime_4.6.bb
@@ -5,4 +5,4 @@  require gcc-package-runtime.inc
 ARCH_FLAGS_FOR_TARGET += "-isystem${STAGING_INCDIR}"
 
 EXTRA_OECONF += "--disable-libunwind-exceptions"
-EXTRA_OECONF_append_poky-lsb = " --enable-clocale=gnu"
+EXTRA_OECONF_append_linuxstdbase = " --enable-clocale=gnu"