Patchwork [0/3] CentOS 5.x fixes

login
register
mail settings
Submitter Paul Eggleton
Date Dec. 14, 2011, 5:31 p.m.
Message ID <cover.1323883800.git.paul.eggleton@linux.intel.com>
Download mbox
Permalink /patch/16933/
State New
Headers show

Pull-request

git://git.openembedded.org/openembedded-core-contrib paule/qemu-centos5

Comments

Paul Eggleton - Dec. 14, 2011, 5:31 p.m.
A few fixes I made in the process of testing builds on CentOS 5.7.

The following changes since commit b9dfccc018f32a47fc045f35d5f53d7269d791ed:

  gdk-pixbuf: Ensure the binaries can be relocated (2011-12-13 18:00:18 +0000)

are available in the git repository at:
  git://git.openembedded.org/openembedded-core-contrib paule/qemu-centos5
  http://cgit.openembedded.org/cgit.cgi/openembedded-core-contrib/log/?h=paule/qemu-centos5

Paul Eggleton (3):
  qemu: for native, do not fail if kvm is unavailable
  scripts/runqemu: show an error if /dev/net/tun is unusable
  scripts/bitbake: add a version >= 2.6 check

 meta/recipes-devtools/qemu/qemu.inc       |   10 ++++++++--
 meta/recipes-devtools/qemu/qemu_0.14.0.bb |    2 +-
 meta/recipes-devtools/qemu/qemu_0.15.1.bb |    2 ++
 meta/recipes-devtools/qemu/qemu_git.bb    |    2 +-
 scripts/bitbake                           |    9 +++++++++
 scripts/runqemu                           |    8 ++++++++
 6 files changed, 29 insertions(+), 4 deletions(-)
Saul Wold - Dec. 15, 2011, 7:19 p.m.
On 12/14/2011 09:31 AM, Paul Eggleton wrote:
> A few fixes I made in the process of testing builds on CentOS 5.7.
>
> The following changes since commit b9dfccc018f32a47fc045f35d5f53d7269d791ed:
>
>    gdk-pixbuf: Ensure the binaries can be relocated (2011-12-13 18:00:18 +0000)
>
> are available in the git repository at:
>    git://git.openembedded.org/openembedded-core-contrib paule/qemu-centos5
>    http://cgit.openembedded.org/cgit.cgi/openembedded-core-contrib/log/?h=paule/qemu-centos5
>
> Paul Eggleton (3):
>    qemu: for native, do not fail if kvm is unavailable
>    scripts/runqemu: show an error if /dev/net/tun is unusable
>    scripts/bitbake: add a version>= 2.6 check
>
>   meta/recipes-devtools/qemu/qemu.inc       |   10 ++++++++--
>   meta/recipes-devtools/qemu/qemu_0.14.0.bb |    2 +-
>   meta/recipes-devtools/qemu/qemu_0.15.1.bb |    2 ++
>   meta/recipes-devtools/qemu/qemu_git.bb    |    2 +-
>   scripts/bitbake                           |    9 +++++++++
>   scripts/runqemu                           |    8 ++++++++
>   6 files changed, 29 insertions(+), 4 deletions(-)
>

Merged into OE-Core

Thanks
	Sau!