diff mbox series

[meta-ti,dunfell] optee-os: Revert to lower log level for AM62x

Message ID 20221210075706.22278-1-kamlesh@ti.com
State Accepted
Delegated to: Ryan Eatmon
Headers show
Series [meta-ti,dunfell] optee-os: Revert to lower log level for AM62x | expand

Commit Message

Kamlesh Gurudasani Dec. 10, 2022, 7:57 a.m. UTC
While removing SOFTWARE_PRNG support
commit:98506a4a07363a1b57012ccfaee263f47e5b46c4,
accidently removed the changes applied
by commit:27641e1f2d7f6696fd7bbd8f24fcac20766b6234
(optee-os: Lower log level for AM62x).

Reverting those changes back

Signed-off-by: Kamlesh Gurudasani <kamlesh@ti.com>
---
 recipes-security/optee/optee-os_%.bbappend | 3 +++
 1 file changed, 3 insertions(+)
diff mbox series

Patch

diff --git a/recipes-security/optee/optee-os_%.bbappend b/recipes-security/optee/optee-os_%.bbappend
index 751dc3d0..6ea0773f 100644
--- a/recipes-security/optee/optee-os_%.bbappend
+++ b/recipes-security/optee/optee-os_%.bbappend
@@ -6,6 +6,9 @@  DEPENDS_append_ti-soc = " python3-cryptography-native"
 
 EXTRA_OEMAKE_append_k3 = "${@ 'CFG_CONSOLE_UART='+ d.getVar('OPTEE_K3_USART') if d.getVar('OPTEE_K3_USART') else ''}"
 
+EXTRA_OEMAKE_append_am62xx-evm = " CFG_TEE_CORE_LOG_LEVEL=1"
+EXTRA_OEMAKE_append_am62xx-lp-evm = " CFG_TEE_CORE_LOG_LEVEL=1"
+
 do_compile_prepend_ti-soc() {
     export TI_SECURE_DEV_PKG=${TI_SECURE_DEV_PKG}
 }